Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail log in issue

  • 7 odpovedí
  • 2 majú tento problém
  • 60 zobrazení
  • Posledná odpoveď od FredMcD

more options

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Vybrané riešenie

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (7)

more options

Vybrané riešenie

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Pomohla vám táto odpoveď?

more options

Sir,

    Though the problem is resolved but it is a temporary solution because whenever I close and exit the Firefox window and reopen Firefox next time, a normal Firefox window is opened and every time, Firefox has to be started in safe mode- frequently. Is there no permanent solution to the problem?

Besides, my Firefox browser is very slow. A lot of time is wasted during search of any website. Kindly tell me how can I increase the browser speed. Thanks and regards

Pomohla vám táto odpoveď?

more options

Though the problem is resolved but it is a temporary solution because whenever I close and exit the Firefox window and reopen Firefox next time, a normal mode Firefox window is opened and every time, Firefox has to be started in safe mode- frequently. Is there no permanent solution to the problem? Besides, my Firefox browser is very slow. A lot of time is wasted during search of any website. Kindly tell me how can I increase the browser speed. Thanks and regards

Pomohla vám táto odpoveď?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Pomohla vám táto odpoveď?

more options

pv.nair97 said

Though the problem is resolved but . . . Firefox has to be started in safe mode

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Pomohla vám táto odpoveď?

more options

Same problem. Clear cache or reset every time or Gmail won't load. There doesn't seem to be any fix for this. The suggestions are always the same, clear or reset Firefox. This of course only works once. You will need to do this EVERY TIME you want to load Gmail. Not a feasible solution.

Pomohla vám táto odpoveď?

more options

chirpus57 See if this helps: Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.