Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm stuck with Yahoo search

  • 1 odpoveď
  • 1 má tento problém
  • 4 zobrazenia
  • Posledná odpoveď od jscher2000

more options

When I've done a search on a new page, the results always come up in a Google page. Now, it's Yahoo. In my Preferences, my default search engine is Google, but I'm stuck with Yahoo. Any ideas?

Všetky odpovede (1)

more options

This kind of search hijack usually is injected using an extension. In some cases, the extension makes itself hard to remove as well. Very annoying.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If this page is blank, you will need to first restart Firefox in its Safe Mode before cleaning up here. Steps for that below.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement? If there is a bad guy, please name names for the benefit of other users.

Firefox's Safe Mode

In its Safe Mode, Firefox temporarily deactivates extensions.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

That should make it easier to manage your extensions.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.