Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable the URL Drop down

  • 2 odpovede
  • 1 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od forsaleinpgh

more options

I am NOT asking to remove content from the drop down - already done. I do not want the drop down to open - at all.

On a Mac the drop down interferes with the normal entry user interface. The normal text interface is: type to move to first/last character use the up/down arrow. The dropdown interferes with this standard behavior. The up/down arrow will not move the cursor to the first/last character in the url - until/ or unless the user hits <esc> to close the dropdown.

I have looked at the browser.urlbar preferences and do not see a setting that will change this behavior.

Is there a way to do this, so that url entry is doen entirely in the url bar - and not in the drop down. (and before this is discussed - I do Not want to have Any type ahead/lookup done on the urls entered, and have already disabled all of these options, so there is no need for the dropdown).

Thank you Mac OS X 10.13.6 FF 81.0

Vybrané riešenie

You can set browser.urlbar.maxRichResults = 0 on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

You can set browser.urlbar.maxRichResults = 0 on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Pomohla vám táto odpoveď?

more options

Thanks! That solved the 'problem'.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.