Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is there a way to extend the hamburger settings dropdown?

  • 4 odpovede
  • 1 má tento problém
  • 18 zobrazení
  • Posledná odpoveď od cor-el

more options

Is there a way for me to extend the drop-down window on the Firefox browser from the hamburger icon? I don't enjoy having to scroll down through the menu to have to access things like Options or Help when the menu drop-down could just drop down further so I don't have to scroll down. Is there a way I can customize this, or no?

Attached is a screenshot of the menu I'm talking about, with a circle

Thanks!

Priložené obrázky

Všetky odpovede (4)

more options

Hmm, I don't know what is causing that.

Have you created an optional userChrome.css file to make modifications to the toolbar area?

If you don't get a better suggestion, maybe try this:

Sometimes the settings file that stores window dimensions becomes corrupted with nonsensical values. You can rename the file and have Firefox rebuild it. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows File Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstoreOLD.json. If you see a file named localstore.rdf, it's ancient now, you can delete it.

Start Firefox back up again. Any improvement with the menu length?

Pomohla vám táto odpoveď?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Pomohla vám táto odpoveď?

more options

@cor-el @jscher2000

Thank you for the help! Unfortunately, it didn't resolve, but I learned that the smaller window dimensions happens because of my dual-monitor set-up: I have a laptop with my display extended to a connected monitor with different resolution, and the monitor is set as my main display. Firefox correctly extends the 3-bar menu button on the monitor with the main display, and has the shorter menu on my laptop screen.

Pomohla vám táto odpoveď?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.