Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ebay page does not display properly

  • 14 odpovedí
  • 1 má tento problém
  • 1256 zobrazení
  • Posledná odpoveď od littleben49

more options

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Priložené obrázky

Vybrané riešenie

enhanced tracking protection, have it standard

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (14)

more options

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

more options

Ctrl+Shift+R does not work.

Only thing work is remember history in the settings

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

None of the suggested fix is working.

more options

hi, we have seen similar reports when the enhanced tracking protection feature in firefox is set to strict instead of the default value.

more options

Vybrané riešenie

enhanced tracking protection, have it standard

more options

then please also try to temporarily disable tracking protection for ebay by clicking on the purple shield on the left of the address bar. in case that doesn't help either i'd take a closer look at your extensions and their capability of blocking content on websites and disable them one by one.

more options

disabling tracking protection worked

many thanks

more options

I have been having the same problem for a couple of months on Firefox 83 on a Win 10 machine and I believe I have found a solution that has worked for me. I have logged into Ebay about a dozen times since applying this fix and the pages display properly now. I had followed many of the other suggestions to turn off Enhanced Trackers etc, none off which worked. I went into Options, Home and clicked on the Restore Defaults button near the top of the page. Ebay now works and displays properly and I have now re-instated the Enhanced Trackers and it all seems good. Well for the moment. Maybe this will work for you.

more options

That was very good work. Well Done.

more options

Yet more problems with Ebay not displaying properly. I tried all of my previously mentioned fixes, none worked. I ended up going into Privacy & Security and clearing Data. This is a bit of a pain, as now all of the remembered login details have to be put back in, but I suppose that is a small price to get Ebay displaying properly. Is there anything that Firefox can do to improve this long running problem please? Just noticed that I am running Version 85, so the problem is being carried forward into the latest releases.

Upravil(a) jayem dňa

more options

I have been doing some more in depth checks and eventually found that many years ago I had installed the Disconnect add-on. I uninstalled this and Ebay now appears to work properly. I have been checking this many times a day for the last eight days. This might be something worth checking on your system. I have replaced Disconnect with Badger which seems to be doing its job very similar to Disconnect.

Upravil(a) jayem dňa

more options

Disabling the disconnect add-on worked for me. Thanks.

Upravil(a) littleben49 dňa