On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Masterpassword popup steals focus

  • 3 odpovede
  • 1 má tento problém
  • 82 zobrazení
  • Posledná odpoveď od MIO

more options

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the masterpassword did popup when a site asked for a password. Now it pops up some seconds after the start, usually when I'm typing an URL or a search. How to change that? May I either set the seconds somewhere after which it pops up or set FF to not steal the focus if I am typing (which is a very bad behavior!) or change it back to only ask if a site requests a password? I'm frustrated enough to disable the masterpassword which can't be the solution. Thanks in advance

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the masterpassword did popup when a site asked for a password. Now it pops up some seconds after the start, usually when I'm typing an URL or a search. How to change that? May I either set the seconds somewhere after which it pops up or set FF to not steal the focus if I am typing (which is a very bad behavior!) or change it back to only ask if a site requests a password? I'm frustrated enough to disable the masterpassword which can't be the solution. Thanks in advance

Vybrané riešenie

Are you possibly using Sync as that is a possible cause (the Sync credentials are stored in the Password Manager) ?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Vybrané riešenie

Are you possibly using Sync as that is a possible cause (the Sync credentials are stored in the Password Manager) ?

more options

yes indeed. That helps, I may better pass the sync than the security. Is there a way to change syncs behavior to sync only after X seconds or only to do a sync if I press the Sync button or a shortcut for it?

more options

Guys really! Is disabling an functionality the solution for something that's annoying! Literally for years FF annoys me with this exact problem. Yes a PROBLEM/BUG. It is so user unfriendly that i am considering to edited the source code by my self for this.

Make a small popup in the corner that doesn't steal focus. Problem solved. Make thing like this work well instead of coming with 81 versions with "bug fixes" and "improvements"