Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox showing playing media next to windows volume meter

  • 12 odpovedí
  • 4 majú tento problém
  • 1450 zobrazení
  • Posledná odpoveď od kammounm21

more options

just yesterday i noticed that when i had any audio playing in firefox, the title shows up next to the volume meter when adjusting my computer's volume with keyboard keys. spotify used to do this when i used to use it and it was a pain to disable it. how do i disable it in firefox

Priložené obrázky

Vybrané riešenie

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Čítať túto odpoveď v kontexte 👍 6

Všetky odpovede (12)

more options

Vybrané riešenie

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Pomohla vám táto odpoveď?

more options

thanks so much

Pomohla vám táto odpoveď?

more options

Thanks

Pomohla vám táto odpoveď?

more options

My problem was similar but not identical. I got the "Firefox is playing media" on the lock screen on 81.0.1 64bit. Started a few weeks ago I think. This appears intermittently. I am never playing media and it only seems to appear when I go away for 10mins and the lock screen appears. I am trying the solution shown here and will be back if it still appears. Hope this helps somebody.

Pomohla vám táto odpoveď?

more options

I followed the instructions exactly. It is set to false, but the large volume thing keeps appearing when I adjust the volume. I am curious as to why this was a feature they thought we needed? There is already a volume control indicator built into my computer. I don't need a pop up window :-\

Screen shot for reference.

Pomohla vám táto odpoveď?

more options

Hi Earthbound Misfit, after you make the preference change, Windows and Firefox need to break their connection before the panel stops appearing. This may require closing all Firefox tabs that played audio or possibly exiting/restarting Firefox.

Pomohla vám táto odpoveď?

more options

@jscher2000 - Thank you!

I changed it to false again and just to make sure it stuck this time (for some reason it didnt save before), I restarted my comp. Pop up gone!

Pomohla vám táto odpoveď?

more options

This crap needs to stop... you think it's cool, we think it's intrusive. Just goes to show how powerful the api is and how recklessly we trust developers... Edge is looking better every day. The popup was even there after I browsed away from the page with the video on it... every FF update shouldn't be a chore to opt-out of your latest dumb idea.

Pomohla vám táto odpoveď?

more options

Hi tahwos, I assume it is working the way you prefer now. If not, please describe your current issue.

Pomohla vám táto odpoveď?

more options

Mine is enabled but I can not see it T-T Help me

Pomohla vám táto odpoveď?

more options

Ozzy said

Mine is enabled but I can not see it T-T Help me

Usually the extra panel will appear if you use the volume up or volume down button on your keyboard while media is playing in Firefox. There are some issues with the accuracy of the titles.

Pomohla vám táto odpoveď?

more options

this worked! thanks so much :)

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.