Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable back button for pinned tab

  • Žiadne odpovede
  • 1 má tento problém
  • 3 zobrazenia
more options

I have Tweetdeck in a pinned tab. There are a lot of columns, which I navigate by swiping left/right on my Magic Mouse. When I swipe to the left, to return to the first column, it often swipes a little bit too far and Firefox interprets that as a request to "back arrow" to the previous page, which is my Firefox home screen.

Is there any way to disable this behavior, so that a long left swipe will move the screen all the way to the left edge and stop there, without going all the way back to the Firefox home screen?

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.