Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does Firefox keep redirecting me to Japanese version of the website? And also change UI languague to Japanese?

  • 4 odpovede
  • 1 má tento problém
  • 14 zobrazení
  • Posledná odpoveď od T N

more options

Sometimes I need to access outlook, gmail or forum, FF always show the Japanese version. Afterthat, when you click the Account Settings, everything is in Japanese. I did Help>Troubleshooting>Refresh FF, but it just happens again when I do the login again. This is the first time I use FF. How do I fix this?

Vybrané riešenie

What Firefox locale do you use ?

Did you check the preferred languages for websites ?


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Are you possibly using a VPN or proxy that locates you in Japan ?

You can use websites like these to see how your location is reported via a reverse DNS look up of your IP:


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Pomohla vám táto odpoveď?

more options

I don't have proxy installed on my PC, I also chose "No proxy" as you recommended but it still shows japanese sites (FB, Twitter, outlook...etc)

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

What Firefox locale do you use ?

Did you check the preferred languages for websites ?


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Pomohla vám táto odpoveď?

more options

Thank you! This works!

cor-el said

Did you check the preferred languages for websites ?

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.