Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Optimizely datafile is blocked even when protection is totally disabled

  • 5 odpovedí
  • 1 má tento problém
  • 43 zobrazení
  • Posledná odpoveď od daniil.sloboda

more options

Is there any way to toggle protection settings for the optimizely somehow? I would like to prevent request blocking. The same problem occurs at least on one other PC with Linux, haven't checked on Win or Mac.

Priložené obrázky

Vybrané riešenie

Judging from the impressionistic blurs on the main toolbar, you might have a few extensions installed. Is it possible any of those might be modifying or blocking the request? If you haven't already, you may want to test in Firefox's Safe Mode to bypass those temporarily: Troubleshoot Firefox issues using Safe Mode.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

Pomohla vám táto odpoveď?

more options

cor-el said

See:

Sorry, I had to attach the actual error as text as well.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.optimizely.com/datafiles/*.json. (Reason: CORS request did not succeed).

It's another reason, as you can see. In addition, the URL is using the https scheme. I also tried to use https scheme on localhost as well (with self-signed certificate), but I keep getting the same result.

P.S. I've changed the url because it contains personal id, but the file can be accessed and I don't get any errors with other browsers.

Pomohla vám táto odpoveď?

more options

cor-el said

See:

Sorry, I should have attached an error in text format as well

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.optimizely.com/datafiles/*.json. (Reason: CORS request did not succeed).

As you can see, the reason is different and the url is using https scheme. I've also tried to use https scheme on localhost (with self-signed certificate), but It didn't change the result.

P.S. personal id was deleted from the optimizely url, but I've double checked that it's correct. Furthermore, the website works just fine on other browsers.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Judging from the impressionistic blurs on the main toolbar, you might have a few extensions installed. Is it possible any of those might be modifying or blocking the request? If you haven't already, you may want to test in Firefox's Safe Mode to bypass those temporarily: Troubleshoot Firefox issues using Safe Mode.

Pomohla vám táto odpoveď?

more options

jscher2000 said

Judging from the impressionistic blurs on the main toolbar, you might have a few extensions installed. Is it possible any of those might be modifying or blocking the request? If you haven't already, you may want to test in Firefox's Safe Mode to bypass those temporarily: Troubleshoot Firefox issues using Safe Mode.

Thanks a lot, that was really stupid of me to forget about AdNauseum.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.