Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

  • 5 odpovedí
  • 2 majú tento problém
  • 10 zobrazení
  • Posledná odpoveď od FredMcD

more options

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Všetky odpovede (5)

more options

Firefox was just updated: Version 78.0.1, first offered to Release channel users on July 1, 2020

Download Firefox For All languages And Systems {web link}

Pomohla vám táto odpoveď?

more options

You are absolutely right. I have the same problem. I was trying to replicate what you have described and ended up with the same result. I wanted to watch "Xfinity Fastest Recap" and "Silver: How Mahomes' 10-year deal could impact Chiefs' cap" but Firefox did not load at all (Blocked autoplay video and sound). Did it again with Enhanced Tracking Protection set to "Standard" and allowed video and sound autoplay and it still not loading. It did not crash though and the sites and browser are still responsive. I went to load the webpages on Microsoft Edge but also I got the same problem. Disabled add-ons, unchecked blocking pop-up windows and blocking deceptive content, nothing works. Windows Web Media Extensions is updated, GPU Drivers updated, Windows 10 updated and using Firefox 78.0.1 Hardware acceleration disabled, no proxy, unchecked picture-in-picture video controls, flush dns, flash (32bit) was enabled then disabled..

All I can say is that you report this bug here (I did it myself as well): https://webcompat.com/issues/new Let's hope this gets fixed soon. Sorry for the inconvenience.

Pomohla vám táto odpoveď?

more options

Thanks, but that was installed on 7/2, per my first comment and I just verified it.

Pomohla vám táto odpoveď?

more options

You are abolutely right. I have tried to replicate what you have described and ended up with the same result: I wanted to watch "Xfinity Fast Recap: Late-race action at Indianapolis" and "Silver: How Mahomes' 10-year deal could impact Chiefs' cap" but the video did not load. I tried the following: Flush DNS, enabled and disabled autoplay, set the Enhanced Tracking Protection to basic, Picture-in-Picture controls unchecked, block pop-window unchecked, unchecked blocking deceptive content, Flash (32bit) enabled and disabled, tried the same websites on Microsoft Edge and still it did not work. Firefox both plugins (OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.) disabled then enabled, Web Media Extensions up to date, NVIDIA GPU up-to-date, Windows 10 Build 2004 Up-to-date, Firefox 78.0.1 (latest as of writing this)

All I can recommend at the moment is to report this issue here (I already did myself): https://webcompat.com/issues/new I hope this bug will be fixed soon. Sorry for the inconvenience.

Pomohla vám táto odpoveď?

more options

Is this with all websites/pages, some, a few?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.