Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox browser extremely slow, but not chrome

  • 5 odpovedí
  • 1 má tento problém
  • 6 zobrazení
  • Posledná odpoveď od BluePenguin

more options

I've been using firefox for many years now without any trouble. But just last week, I found it takes a very long time to load even a simple web page. For example, google.com takes 4-5 minutes to just show the text, and 7-8 minutes to fully load. I also use Chrome and it does not have this problem. I've already tried "refresh firefox", and uninstalled all plugins, and it is still slow. I am using Firefox version 78.0.1 (64-bit) and using Windows 10.

Všetky odpovede (5)

more options

Hi, This article will help: Quick fixes if your Firefox slows down

Pomohla vám táto odpoveď?

more options

So I tried all these things from the article but I still have the problem:

- Update Firefox: It was already updated.

- Update your video drivers: There was no new driver.

- High hardware resource usage: CPU usage is low (2%). Memory usage is low.

- Firefox hangs or stops responding: That's not my problem.

- I get a Warning Unresponsive script error: I don't get this error.

- Firefox takes a long time to start up: That's not my problem.

- Check if you have malware on your computer: I ran a malware check and found nothing.

- Optimize Windows: My computer isn't slow in other areas, so I did not do this.

- Block unneeded content: I have a fresh install, so does not apply.

Upravil(a) BluePenguin dňa

Pomohla vám táto odpoveď?

more options

I think I solved the problem. I found this suggestion on the web: Go to “about:preferences”, navigate to bottom of the page under “General” section and click on the “Settings” button for “Network Proxy” option. Choose “No proxy” option and click “OK”.

Once I did this, Firefox now works fast.

What does this setting do? I am not familiar with "proxy" and have never used it or changed its settings.

Pomohla vám táto odpoveď?

more options

What were your previous connection settings ?
Were you using a proxy ?

("Use the system proxy settings" is usually the default and should work unless there is a problem with the connection setting)


You can boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Pomohla vám táto odpoveď?

more options

cor-el: It was originally set to "use system proxy settings". I did try booting in safe mode with network support and that did not solve the problem.

Also, before I set the "No Proxy" setting in Firefox, I checked my Windows 10 settings and the proxy settings was set to "automatically detect settings". I turned this off. Also, under "Manual Proxy Setup", the "Use Proxy Server" was already set to "off", so I left it (set to off). Then I tried Firefox again, and it still had the slow problem. It wasn't until I set the setting within firefox to "No Proxy" that the problem was fixed.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.