Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Within current web page , loads another page is disabled

  • 9 odpovedí
  • 1 má tento problém
  • 24 zobrazení
  • Posledná odpoveď od rod21

more options

Hi All With Nightly Build 79.0a1 , if you are on a website that you are purchasing a product, and part of the checkout process uses verified by Visa, the browser blocks this from happening.

Kind regards Rod

Priložené obrázky

Všetky odpovede (9)

more options

Have you tried the 'Open Site In New Window' button?

more options

Alas, yes but the can't open page remains on the new window. Only answer is to copy the link, open in another browser, and continue.

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Is the problem still there?


more options

I'll give that a go next time I'm ordering. Would be cumbersome if that is the method to solve the problem. Otherwise I'll have to use Edge!!! :)

kind regards Rod

more options


Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

more options

Not many , and default settings, no themes :)

more options

Firefox shows a purple shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for possible messages about blocked content.

You can check the Web Console for possible messages about blocked content.

more options

Did you try Safe Mode ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hi All

tried the purple shield and turned it off, but to no avail.

Will have to wait for the next purchase to try safe mode.

kind regards rod