Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrolling and pages jumps

  • 9 odpovedí
  • 1 má tento problém
  • 31 zobrazení
  • Posledná odpoveď od digitalshooter

more options

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Všetky odpovede (9)

more options

Hi digitalshooter, what method are you using to scroll? For example:

  • Page up and Page Down keys
  • mouse scroll wheel
  • clicking in the scroll bar above or below the "thumb"
  • another method

Pomohla vám táto odpoveď?

more options

I have an HP 840 G5 and use the touchpad and scroll on the right side. Either by pulling down the block or clicking on the arrow at the bottom.

Note: Using new MS Edge does not do this.

Thanks for your attention!

Upravil(a) digitalshooter dňa

Pomohla vám táto odpoveď?

more options

You may have switched on caret browsing accidentally.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Pomohla vám táto odpoveď?

more options

You can also check the smooth scrolling setting.

  • Options/Preferences -> General: Browsing: "Use smooth scrolling"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Pomohla vám táto odpoveď?

more options

So I turned on smooth scrolling, no change. So I turned ON caret, and it appears that things are normal now. Time will tell, thanks!

Pomohla vám táto odpoveď?

more options

Hmm, scrolling via the keyboard should work with caret browsing disabled.
If you enable caret browsing then you scrolling behaves differently and go from element to element, so best would be not to use this accessibility feature unless you rely on it.

Pomohla vám táto odpoveď?

more options

OK so it looks like I was wrong, just opened laptop and its jumping again. Turning off the caret thing!

Pomohla vám táto odpoveď?

more options

The right edge of the trackpad often works like a scroll wheel, and sliding your finger along it should slide the scroll bar. When you say it's jumping, do you mean more than clicking along a few lines at a time, it's leaping in odd ways?

Pomohla vám táto odpoveď?

more options

jscher2000 said

The right edge of the trackpad often works like a scroll wheel, and sliding your finger along it should slide the scroll bar. When you say it's jumping, do you mean more than clicking along a few lines at a time, it's leaping in odd ways?

My trackpad is not working that way and not sure I would want it to. I can be scrolling and bam, it jumps to further down and I have to try and slowly go back up to pick up my place.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.