Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On login to AOL webmail getting "bad message 431 request header fields too large"

  • 2 odpovede
  • 1 má tento problém
  • 61 zobrazení
  • Posledná odpoveď od mvk87

more options

Just started yesterday. Unable to login to AOL webmail. Get "bad message 431 reason: request header fields too large"

Appears to be specific to Firefox, as I am able to login successfully with Brave.

FF68.9 esr. Mac 10.13.6 High Sierra

Nothing has changed on my end. No idea how to fix or if it's just something at the AOL end suddenly objecting to Firefox.

Priložené obrázky

Vybrané riešenie

Thanks, discovered that Smart Referrer Add-on was responsible. For domain name matching strictness, had been set to "strict" for all the years I've been using it. Suddenly it seems AOL no longer liked that. Setting to "Lax" was the solution.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

This issue in normally caused by corrupted cookies.

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

You can try steps like these in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thanks, discovered that Smart Referrer Add-on was responsible. For domain name matching strictness, had been set to "strict" for all the years I've been using it. Suddenly it seems AOL no longer liked that. Setting to "Lax" was the solution.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.