Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opening all web pages with Weird characters

  • 23 odpovedí
  • 1 má tento problém
  • 121 zobrazení
  • Posledná odpoveď od cor-el

more options

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Priložené obrázky

Vybrané riešenie

I don't know how but there was a variable automatically created in System properties/advanced system settings/advanced/environment variables/ called MOZ_FORCE_DISABLE_E10S I removed it and problem solved... thank you guys you are great and so helpful, appreciated...Arman, jscher2000,Aman,FredMcD,Shashank,user2624617,FredMcD,ANAMIKA...stay safe guys

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (20)

more options

Hello You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

   http://kb.mozillazine.org/about:config 

Check at least:

   network.http.accept-encoding: gzip,deflate

Pomohla vám táto odpoveď?

more options

Hi there is no bold on...

Pomohla vám táto odpoveď?

more options

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

Pomohla vám táto odpoveď?

more options

Ctrl+Shift+R , it doesn't do anything here...

Pomohla vám táto odpoveď?

more options

Hello...,


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems:

Tools > Options > Privacy > Cookies: "Show Cookies" Also make sure that your security software (firewall) isn't modifying the HTTP response header.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

[https://support.mozilla.org/kb/Firewalls]

Pomohla vám táto odpoveď?

more options

You didn't read my massage, I have done all...

Pomohla vám táto odpoveď?

more options

Hi dave1music, glad to see you on Mozilla Support Forum.

Is the same font used for all those characters?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

https://developer.mozilla.org/Tools/Page_Inspector

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Pomohla vám táto odpoveď?

more options

Thanks for your responds, the font style is normal and under that I don't see anything wrong with the fonts...

Pomohla vám táto odpoveď?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Pomohla vám táto odpoveď?

more options

Yes I tried that, it didn't work

Pomohla vám táto odpoveď?

more options

Hi dave1music, I realize this is very obscure, but this failure to decode text properly can occur in Firefox 77-78 when multiprocess is disabled. Do you recall ever making changes to disable multiprocess, also known as e10s?

See: https://support.mozilla.org/questions/1289333

Pomohla vám táto odpoveď?

more options

Hello, no I haven't done, please let me know what to do, thanks

Pomohla vám táto odpoveď?

more options

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

   http://kb.mozillazine.org/about:config 

Check at least:

   network.http.accept-encoding: gzip,deflate

Pomohla vám táto odpoveď?

more options

please let me know how can I double check e10s...thanks

Pomohla vám táto odpoveď?

more options

Hello Aman, there is no bold user in about:config- network.http and also there is no "network.http.accept-encoding: gzip,deflate in new Firefox version, but thanks

Pomohla vám táto odpoveď?

more options

dave1music said

please let me know how can I double check e10s...thanks

Could you take a look on the Troubleshooting Information page -- either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, find the Multiprocess Windows row. Usually the number in the numerator and denominator is the same (e.g., 2/2). Does yours have zero on the left? If so, something is disabling multiprocess.

Of course, if that page is unreadable...

Pomohla vám táto odpoveď?

more options

Yes it say : 0/1 Disabled forcibly Do I have to enable it?

Pomohla vám táto odpoveď?

more options

dave1music said

Yes it say : 0/1 Disabled forcibly Do I have to enable it?

It's actually not easy to disable any more. One method is to use something called an environment variable. However, I've lost track of the details of this over the years. Do you want to try following up with the users in the other thread about where they set it?

https://support.mozilla.org/questions/1289333

Pomohla vám táto odpoveď?

more options

I tried to enable it like this site says but it is still disabled .... https://fossbytes.com/how-to-make-firefox-faster-by-enabling-multi-process-e10s-manually/

Pomohla vám táto odpoveď?

more options

hello Dave,

some other affected users tied the issue to the McAfee site advisor extension -
please try to disable or remove that in case you have it present.
follow this link:

Disable or remove Add-ons

I hope resolve the problem please reply me back.


Thank you!

Pomohla vám táto odpoveď?

  1. 1
  2. 2
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.