Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There's a small on top FireFox window that won't disappear

  • 8 odpovedí
  • 2 majú tento problém
  • 181 zobrazení
  • Posledná odpoveď od utidhar

more options

Hello, At work we're using Google Meet for video chats with our colleagues. During the meeting, when I navigate to other windows, there's small a FireFox window that allows me to navigate back to the meeting, and is shown on top of all other windows. So far so good. The problem is that meetings end, I close the meeting windows, but this small Windows stay on top, cannot be closed, clicking on it does nothing. I can just move it right and left. How can I get rid of it when there's no meeting? Thanks

Priložené obrázky

Vybrané riešenie

Hi utidhar,

Try clearing Cookies and Site Data.

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (8)

more options

Vybrané riešenie

Hi utidhar,

Try clearing Cookies and Site Data.

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

more options

Hi utidhar, I wonder whether there is a background task running that is keeping that icon present? If you open the internal page

about:serviceworkers

do there seem to be any related to the site where you had the meeting? If so, try using the Unregister button to terminate them.

more options

Shashank Shekhar said

Hi utidhar, Try clearing Cookies and Site Data.
  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.
If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Trying to kill the cookie of Google Meet alone didn't help. I hope this issue won't return - because killing them all (clear all cached cookies) DID solve the problem, but it's a killer. Logged me out of everywhere.

more options

jscher2000 said

Hi utidhar, I wonder whether there is a background task running that is keeping that icon present? If you open the internal page about:serviceworkers do there seem to be any related to the site where you had the meeting? If so, try using the Unregister button to terminate them.

I applied the other answer before checking this one.. this might be a less destructive solution. Will check it next time it happens.

more options

jscher2000 said

Hi utidhar, I wonder whether there is a background task running that is keeping that icon present? If you open the internal page about:serviceworkers do there seem to be any related to the site where you had the meeting? If so, try using the Unregister button to terminate them.

I had the chance to test it again now. This doesn't help.

more options

jscher2000 said

Hi utidhar, I wonder whether there is a background task running that is keeping that icon present? If you open the internal page about:serviceworkers do there seem to be any related to the site where you had the meeting? If so, try using the Unregister button to terminate them.

Actually it's not much of a solution.. more like a workaround. This actually a FF bug.

more options

How do you end your video calls? It seems that Firefox is not detecting that correctly. Is there a "Hangup" or "End Meeting" button that you use?

more options

There's a red hang-up icon, which I believe everyone's using to end the call on their side, and then just pressing X to close the window. Now that we're taking I see that this window is not there. I don't know when it disappeared (it wasn't immediately after the call), but maybe there was some "garbage collector" that closed it after some time. (that was not the case in the original post that was written after some days it was there). But as you suggested, there might have been a zombie meeting window which I wasn't aware of)