Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Time is wrong/Only In FF/4hrs fast

  • 5 odpovedí
  • 2 majú tento problém
  • 88 zobrazení
  • Posledná odpoveď od JaySeb

more options

Hello,

My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome & Edge), everything is fine. In Windows, my time is properly set. This includes my Time Zone in Control Panel as well.

I have uninstalled Firefox, restarted, and did a fresh install. I am having the same issue.

Vybrané riešenie

Your user agent shows that you use Firefox 68 and that is a possible indication of using using Resist Fingerprinting.

When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 68 ESR).

You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

Firefox does not have a clock. Check your computer.

Check the time / date / timezone settings.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Your user agent shows that you use Firefox 68 and that is a possible indication of using using Resist Fingerprinting.

When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 68 ESR).

You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Pomohla vám táto odpoveď?

more options

FredMcD said

Firefox does not have a clock. Check your computer. Check the time / date / timezone settings.

Read my post again. I have already confirmed my computer settings. Additionally, all other browsers are reporting fine. Please take time to understand the issue if you are going to try to help.

Pomohla vám táto odpoveď?

more options

cor-el said

Your user agent shows that you use Firefox 68 and that is a possible indication of using using Resist Fingerprinting. When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 68 ESR). You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.
  • privacy.resistFingerprinting = false
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

THANK YOU! This resolved my issue! Well done!!!!!

Pomohla vám táto odpoveď?

more options

cor-el said

Your user agent shows that you use Firefox 68 and that is a possible indication of using using Resist Fingerprinting.When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 68 ESR). You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.
  • privacy.resistFingerprinting = false

Well aware of this situation, but this remains an issue as I want and need to enable Resist Fingerprinting yet force the time to be other than UTC. Honestly, this should be a simple fix in config. Using macOS 10.15.7 and latest FF 82.0.3 and the challenge remains.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.