Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Problems with the MyNoise.net

  • 5 odpovedí
  • 1 má tento problém
  • 67 zobrazení
  • Posledná odpoveď od dzhavidamirov

more options

Sound is not working. Auto-play option is turned on ALL websites. Also I checked settings of concrete this webpage. Everything is allowed but there is no sound.

Priložené obrázky

Vybrané riešenie

Hi dzhavidamirov,

Try opening firefox in Safe mode,

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.

Čítať túto odpoveď v kontexte 👍 1

All Replies (5)

more options

Dear dzhavidamirov,

There might be a problem with your sound output device. Try cheeking if your audio device is working.

-SUMO Member

Helpful?

more options

Democracy_Itself said

Dear dzhavidamirov, There might be a problem with your sound output device. Try cheeking if your audio device is working. -SUMO Member

I checked it. Everything is working/ This website is working in other browsers but not in Mozilla

Helpful?

more options

Vybrané riešenie

Hi dzhavidamirov,

Try opening firefox in Safe mode,

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.

Helpful?

more options

Shashank Shekhar said

Hi dzhavidamirov, Try opening firefox in Safe mode,
  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.
If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.

This helped! Thanks a lot man!

Helpful?

more options

Shashank Shekhar said

Hi dzhavidamirov, Try opening firefox in Safe mode,
  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.
If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.

But why is this website is working only in safe mode when all add-ons disabled? That means some extensions conflict with the site?

UPD: Yes. There was some conflict with the extension for VPN. I could not have imagined that there can be conflicts even in browser.

Upravil(a) dzhavidamirov dňa

Helpful?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.