Vyhľadajte odpoveď

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Clicking on a bookmark from library keeps opening in a new private window

  • 4 odpovede
  • 1 má tento problém
  • 6 zobrazení
  • Posledná odpoveď od cor-el

more options

As the title says. It wasn't doing this last week. No settings have been changed, I don't believe any update has occured. It's really irritating.

Vybrané riešenie

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

The same bookmark? I'd edit the bookmark to see if it's calling for a private window when it's being clicked. Maybe it got changed somehow.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Pomohla vám táto odpoveď?

more options

cor-el said

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)? Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Thank you. Somehow, opening firefox in safe mode, closing it, and reopening it as normal fixed the issue. Literally made no changes, so I can't say I understand. Just the act of doing that fixed it, although I had tried closing and restarting it before.

Pomohla vám táto odpoveď?

more options

Running Firefox once in Safe Mode might have reinitialized some files or invalidate the startup caches.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.