Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

On Startup, I only want one tab to appear on my page. about 12 tabs always come up. I can't figure out why?

more options

I'm trying to open just one tab when I open Mozilla browser. I can't figure out why multiple tabs keep coming up.

Many Thanks (in advance) for your help.

Chuck

Vybrané riešenie

What is in the unwanted tabs? Ads?

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Čítať túto odpoveď v kontexte 👍 0

All Replies (2)

more options

Vybrané riešenie

What is in the unwanted tabs? Ads?

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Helpful?

more options

Hi sailhopc, glad to see you in Mozilla Support Forum.

If Firefox sometimes starts with multiple windows or tabs open, you may have it set to restore your previous session. If it always starts with multiple tabs open, a group of tabs may be set as the Home page. To see if this is the case and to change these settings:

Go to "Options -> General / Startup" and uncheck the "Restore Previous Session" setting.

If it doesn't work try to open your browser in Safe Mode.

To start Mozilla Firefox in Safe Mode, follow the steps below.

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

If it doesn't solved your problem, feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Helpful?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.