Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

personal bar folder not displayed after update firefox 76.1

  • 13 odpovedí
  • 1 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od senga34

more options

Hello,

Following the Firefox 76.1 update, all my folders are no longer displayed, the Fishing folder is missing.

Between each folder, I inserted separators for a better readability.

I can add it by dragging and dropping via the bookmarks to the personal bar, but it disappears after restarting Firefox.

Thank you for your support Greetings

Priložené obrázky

Vybrané riešenie

Hmm, that's strange. There is so much more space, I don't know why a single separator causes an "overflow". Or if the overflow icon doesn't appear, why it isn't appearing. ???

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (13)

more options

Does Firefox show an overflow indicator at the end of the Bookmarks Toolbar (Personal Bar)? That is similar to the following but much larger:

»

In that case, try removing a few separators to see whether that makes room for PECHE on the bar.

Pomohla vám táto odpoveď?

more options

If you delete separators, the display is correct again. However, I don't see a bookmark end indicator(>>).

If I add a single separator, the PECHE folder disappears. It will reappear if I remove that separator again... So I'm at the top of my settings.

Is this configurable in about:config?

In any case thank you very much for your help. Greetings

ps: take care of yourself!...

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Hmm, that's strange. There is so much more space, I don't know why a single separator causes an "overflow". Or if the overflow icon doesn't appear, why it isn't appearing. ???

Pomohla vám táto odpoveď?

more options

Hello,

A solution

Options menu (the 3 bars on the right) Customize menu Bottom, choose density, go from normal to compact

You can see the result. Still no sign >>

Pomohla vám táto odpoveď?

more options

From that last screenshot, it almost looks that there are multiple separators on the Bookmarks Toolbar.

Is there really only one separator between these items if you check this in the sidebar or in the Bookmarks Manager (Library) ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Pomohla vám táto odpoveď?

more options

I'm confirming that there are multiple separators between the folders...

You can see the picture 1

I have already tried to restart Firefox with the modules disabled, without success. I didn't try directly in safe mode

 switch to the DEFAULT theme == idem
How do I check the hardware acceleration in Firefox?

Pomohla vám táto odpoveď?

more options

I confirm I just tried, menu option, help, safe mode does not change anything

Pomohla vám táto odpoveď?

more options

With hardware acceleration disabled, the result is the same.

Pomohla vám táto odpoveď?

more options

Can you remove all but one of those multiple separators and do you keep that one separator after closing and restarting Firefox ?

Pomohla vám táto odpoveď?

more options

See the result , one separator before Peche

Pomohla vám táto odpoveď?

more options

There will only be an overflow chevron (>>) present if there are more items than fit on the Bookmarks Toolbar, so it looks this this is fixed now or are there still issues ?

Pomohla vám táto odpoveď?

more options

After some reflection this makes sense

Pomohla vám táto odpoveď?

more options

Good morning, sir,

In this essay, I changed the number of characters in several folders.

The overflow sign is displayed (>>), and I can access the PECHE folder, itself followed by 10 separators.

It seems to me that the number of separators is limited. But how can I change this value as far as possible?

Thank you for your support

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.