Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

  • 2 odpovede
  • 4 majú tento problém
  • 165 zobrazení
  • Posledná odpoveď od Preetodeep Dev

more options

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Upravil(a) Preetodeep Dev dňa

Všetky odpovede (2)

more options

Hello all So, basically I have this problem too. 1080p 30 or 60fps sometimes with 720p as well. Firefox 76.0.1 but problem was with previous few versions too. I have tried actually everything, with different settings in about:config, disabled addons etc. On my laptop I have Realtek ALC269 and I tried many different drivers, settings, nothing helped. Maybe a little when I change in speakers propierties to 129000Hz, than I do not have that much choppy, stuttering sound. What is important that this cracking sound occur only on those moments (network activity):

The trick is when I switch from ethernet cable to wifi only then everything is fine :D but this I have to test longer. Not sure if this is right direction to find solutiond for this crap sound but I hope so that it is ;) Thanks!

Pomohla vám táto odpoveď?

more options

ashmedai said

Hello all So, basically I have this problem too. 1080p 30 or 60fps sometimes with 720p as well. Firefox 76.0.1 but problem was with previous few versions too. I have tried actually everything, with different settings in about:config, disabled addons etc. On my laptop I have Realtek ALC269 and I tried many different drivers, settings, nothing helped. Maybe a little when I change in speakers propierties to 129000Hz, than I do not have that much choppy, stuttering sound. What is important that this cracking sound occur only on those moments (network activity): The trick is when I switch from ethernet cable to wifi only then everything is fine :D but this I have to test longer. Not sure if this is right direction to find solutiond for this crap sound but I hope so that it is ;) Thanks!

My problem deals with frame drops, not with the audio. My audio works just fine even when the video has basically stopped playing due to the intense frame drops with 1080p 60 fps.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.