Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is locked up, unresponsive

  • 7 odpovedí
  • 4 majú tento problém
  • 36 zobrazení
  • Posledná odpoveď od rafter111

more options

I have version 75.0 of firefox. I was browsing as normal and it suddenly locked up. If I type in the address bar then search suggestions appear but nothing loads in the main window. Non of my favourites load. Clicking the new tab button doesn't load a new tab. The menu button opens but the options don't load. I have tried uninstalling. I have removed any sign of mozilla / firefox from my program files and program files x86. If I right click on the main window, the menu that appears has pretty much every option you could imagine. theirs so many option that it scrolls off the screen. on one occasion my laptop blue screened (which it doesn't normally do) but when it came back on firefox worked again until I turned the laptop back on again the next day and it was broke again

Všetky odpovede (7)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

more options

I have removed and readded firefox from the firewall following the guidance provided but the problem still occurs. If I download and install version 74 the firefox starts working again but it immediately starts to update it self to version 75 so when I close firefox and open it again its useless again.

more options

How do you completely turn off update checks in Firefox v64?
You can use a policies.json file to disable updates for all users.

more options

Same issue here.... Firefox v75 locks up and makes Windows 10 unusable to the point I have to force a shutdown. Sometimes it crashed after a long lock up. I have refresh Firefox and uninstalled and reinstalled it. I will post a crash log here and maybe someone can let me know whats causing it. Any help would be greatly appreciated. I love using Firefox and would like to get this fixed, thank you.




more options

bp-67a93a31-2b79-45b6-9f4a-066560200502 Signature: AsyncShutdownTimeout | Places Clients shutdown | SyncedBookmarksMirror: finalize

MOZ_CRASH Reason (Sanitized) : MOZ_CRASH()


gemmauf64.dll = BitDefender

This is for Sumo's Related Bugs 1579620 NEW --- Crash in [@ AsyncShutdownTimeout | Places Clients shutdown | SyncedBookmarksMirror: finalize]
bp-dec4916e-5f79-45ef-8cf8-84de50200429 Signature: shutdownhang | NtCreateFile

MOZ_CRASH Reason (Sanitized) : MOZ_CRASH(Shutdown hanging before starting.)

Crash Reason EXCEPTION_BREAKPOINTgemmauf64.dll = BitDefender

msmpeg2vdec.dll = Microsoft DTV-DVD Video Decoder

This is for Sumo's Related Bugs 1498942 RESOLVED FIXED Crash in shutdownhang | NtReadVirtualMemory

1182927 NEW --- crash at [@ shutdownhang | NtCreateFile ]
bp-ba521e4a-4379-4bfb-ad9f-201d80200428 Signature: js::Nursery::sweep


IDMShellExt64.dll = Internet Download Manager

more options

Update BitDefender. If the problem continues, disable it.

more options

I have the same issue. I've done EVERYTHING...have spent hours reading other threads, as well as this one, uninstalling, doing a clean install, removing Firefox from approved list in Windows firewall and adding again after new, clean installation, nada...Firefox is dead. I can write an address in, but the page doesn't load (the back, forward and refresh buttons are greyed out), plus the add-ons and options choices in the menu don't work (nothing happens when I select them). It's so frustrating, because I love Firefox and want to continue using it, but have now had to download Chrome...I also have Edge and both work perfectly fine. I've even tried turning off all firewalls (dangerous), but it still doesn't work...am at my wits' end...can someone help please?