Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 75 Broke login and proxies to Employer's system

  • 7 odpovedí
  • 1 má tento problém
  • 9 zobrazení
  • Posledná odpoveď od FredMcD

more options

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

Vybrané riešenie

I want to report back that I have solved this problem. Some people I know of have hit a similar problem and resolved it by updating proxy settings in Zotero. I solved it by removing a plug-in that was suppsoed to lnk Firefox to Google Docs. Deleting that plug-in seemed to fix the problem. I didn't ever ask for such a plug-in. Based upon my own experience, I'd rather have dental work than use Google Docs or other office-related tools. Any;way, problem fixed. I assume that this plug-in came with some Firefox update.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Pomohla vám táto odpoveď?

more options

Thanks for your reply and suggestions. Will starting in Safe Mode help me to diagnose the problem? Also, since this started when I updated to FF 75, if I go backwards to an earlier version, am I likely to have the error go away? Thanks.

Pomohla vám táto odpoveď?

more options

drduncan said

if I go backwards to an earlier version, am I likely to have the error go away?

That depends on what is causing the problem.

drduncan said

Will starting in Safe Mode help me to diagnose the problem?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Pomohla vám táto odpoveď?

more options

Thanks for the responses. I started Firefox in safe mode and the problem disappeared.I can disable Hardware Accelerator. I am loathe to clear cache but I'd rather not. What's the least "destructive" notion to try, please? Thanks.

Ken

Pomohla vám táto odpoveď?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

I want to report back that I have solved this problem. Some people I know of have hit a similar problem and resolved it by updating proxy settings in Zotero. I solved it by removing a plug-in that was suppsoed to lnk Firefox to Google Docs. Deleting that plug-in seemed to fix the problem. I didn't ever ask for such a plug-in. Based upon my own experience, I'd rather have dental work than use Google Docs or other office-related tools. Any;way, problem fixed. I assume that this plug-in came with some Firefox update.

Pomohla vám táto odpoveď?

more options

That was very good work. Well Done.
Please flag your last post as Solved Problem as this can help others with similar problems.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.