Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

how to deactivate search within address bar?

  • 5 odpovedí
  • 1 má tento problém
  • 11052 zobrazení
  • Posledná odpoveď od walter4578

more options

Hello, there is the option to activate a search bar, fine. I use this searbar, thats also fine. How can i deactivate the search functionality within the address bar cause the is the search bar?

Mit freundlichen Grüßen Walter

Hello, there is the option to activate a search bar, fine. I use this searbar, thats also fine. How can i deactivate the search functionality within the address bar cause the is the search bar? Mit freundlichen Grüßen Walter

Vybrané riešenie

Hello...

You can Follow these steps for your problem...

  1. type in searchBar "about:config"
  2. Accept warning
  3. Search "browser.urlbar.suggest.searches" and change it to false (Do this Only if you want to disable suggesions)
  4. Search "keyword.enabled" and change it to false
  5. Search "browser.fixup.alternate.enabled" and change it to false

Now check your FireFox... :)

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Hi, folllow the steps given below and check. 1. Open Firefox preferences. 2. Go to the Search page. Tip: copy-paste this line to the address bar of the browser and hit the Enter key to open it faster: about:preferences#search 3. Under Default Search Engine, see the option Provide search suggestions. Turn off the checkbox Show search suggestions in location bar results. This will remove suggestions from the location bar drop down. If you disable the parent option, this will turn off the search suggestions feature completely.

more options

Hello chamodie,

thanks for the quick response. The search suggestions are not the problem, I have already successfully disabled them before. If I type an address incorrectly in the address bar, it is forwarded directly to the search engine and a result page is returned. And this is my problem, if I type the address incorrectly, I expect: "Page not found".

Walter

more options

Hi, to disable search and force everything typed on the address bar to be treated as URLs, follow the steps below.

  • Go to about:config
  • Accept the risk and continue.
  • Search for keyword.enabled and toggle it's value from True to False.
  • Search for browser.fixup.alternate.enabled and toggle it's value from True to False.
more options

Vybrané riešenie

Hello...

You can Follow these steps for your problem...

  1. type in searchBar "about:config"
  2. Accept warning
  3. Search "browser.urlbar.suggest.searches" and change it to false (Do this Only if you want to disable suggesions)
  4. Search "keyword.enabled" and change it to false
  5. Search "browser.fixup.alternate.enabled" and change it to false

Now check your FireFox... :)

Upravil(a) Harindu Lakshan dňa

more options

Hello Elysium, Hello Harindu, You have described the same suitable solution for my problem, it works and thanks a lot (to all answers! It's a pity overall that these existing configuration options are not described user-friendly (i.e. normal users like me), because this is not a security-critical setting, as mentioned in the warning for "about:config". My problem is solved and I will close this incident now, With kind regards

Walter