Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop the adress bar from getting bigger while on focus in Firefox 75?

  • 2 odpovede
  • 2 majú tento problém
  • 24 zobrazení
  • Posledná odpoveď od McCoy

more options

It's just darn annoying, especially when you also need to trim off these spacers to the left and right of the bar since a few versions. Just stop it.

Priložené obrázky

Vybrané riešenie

Hello firefox611,

This is a temporary fix (so I'm told), but I am optimistically hoping that they will come to their senses …..

Would you do this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.urlbar.openViewOnFocus

and set its value to false

Do the same with these preferences :

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

(if it's only the Top Sites suggestions that you want to get rid of : setting the value of first preference to "false" will do that)

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

I'd really like to call this a bug.

more options

Vybrané riešenie

Hello firefox611,

This is a temporary fix (so I'm told), but I am optimistically hoping that they will come to their senses …..

Would you do this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.urlbar.openViewOnFocus

and set its value to false

Do the same with these preferences :

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

(if it's only the Top Sites suggestions that you want to get rid of : setting the value of first preference to "false" will do that)