Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On update to 74.0 several sites do not work - yahoo.com, weather,com, harborfreight.com and others. Most work OK. dom.storage.next_gen is false

  • 12 odpovedí
  • 2 majú tento problém
  • 116 zobrazení
  • Posledná odpoveď od DVS75

more options

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. It is as if you never entered the url. Tried about 50 sites, found 4 that don't work (ones I use regularly). Found a thread about 70.1 that sounded similar which suggested setting dom.storage.next_gen to false. Checked and it was already false. Tried safe mode - no difference.

Vybrané riešenie

rbsmith1000 said

SOLVED! After the re-install it still didn't work so I tried a "refresh" and it fixed the problem. Then I tried it on my other PC which did not have the re-install and it fixed that one as well. So all it takes is a "refresh". I found it here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Thanks for your help.

Many thanks for your work on this and for finding a simple solution. Why FF techies didn't incorporate this "refresh" into their auto-update beats me but your fix solved the issue. A whole morning wasted on this stupidity but at least it's fixed now. I've quoted your solution on my own support request as well. THANKS!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (12)

more options

Hi rbsmith1000, All three of the sites mentioned load fine for me. Have you tried clearing Cookies & Cache just for those specific sites?

Clear cookies and site data in Firefox https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox#w_clear-cookies-for-the-current-website

more options

Are you using shorthand addresses, such as yahoo.com, or a full address, such as https://www.yahoo.com/ ? Just wondering whether there might be a problem finding shorthand server addresses or redirecting to the full server address. Or whether both have the same issue.

more options

I have cleared the cache and all history - no change. Doesn't make a difference using short or full addresses. FYI, this first occurred on my wife's PC after it updated. I then checked it on mine which was still running 73.1 and it was OK. I then closed Firefox and it updated to 74.0 on restart. Then mine behaved the same way. We have found a few more sites that do not work, but most are fine. All sites work in chrome and edge.

Here is a new twist, though. https://www.yahoo.com does not work but https://my.yahoo.com does.

more options

I've logged a similar question in this forum. FF won't load my Twitter login page, my Wordpress.com login page or my Gmail login page. These are all on my Toolbar and I use them constantly. But this morning FF had auto-updated to Version 74.0 on my Win 10 laptop and these links that I use all the time are just blanked in some way - they won't respond to a mouse-click. I've had to resort to using Chrome and I'll be sticking with them if FF doesn't get this sorted pronto.

more options

At this point, I don't think support volunteers know what is causing these odd cases of some pages not loading. What is pattern? We are still trying to gather information.

In case this is a problem with program files that got corrupted or incompletely replaced during the update, we usually suggest this (so far, one user reported success with a reinstall):

Clean Re-install

This takes about 5 minutes. It's not about your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. It's not essential to uninstall Firefox, but you can if you like, saying No to any request about removing personal data.

If you want to make a backup first just in case, see: Back up and restore information in Firefox profiles

(A) Download a fresh installer for Firefox to a convenient location:

https://www.mozilla.org/firefox/all/

(B) Exit out of Firefox (if applicable).

If you have Microsoft Office installed locally, please change your default browser to Internet Explorer temporarily before the next step.

(C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both):

C:\Program Files (x86)\Mozilla Firefox =to=> C:\Program Files (x86)\OldFirefox

C:\Program Files\Mozilla Firefox =to=> C:\Program Files\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Any improvement at your next startup?

more options

Sorry, no change. Re-installed without un-installing, then again after an un-install and the problem is still there.

more options

would you be able to try the tool from https://mozilla.github.io/mozregression/ to come up with an exact range of when this problem got introduced?

more options

Can Firefox resolve the IP if you use the DNS Lookup tool on the about:networking page ?

You can open "about:" pages via the location/address bar

  • "about:" is a protocol to access special pages

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

SOLVED! After the re-install it still didn't work so I tried a "refresh" and it fixed the problem. Then I tried it on my other PC which did not have the re-install and it fixed that one as well. So all it takes is a "refresh".

I found it here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Thanks for your help.

more options

Vybrané riešenie

rbsmith1000 said

SOLVED! After the re-install it still didn't work so I tried a "refresh" and it fixed the problem. Then I tried it on my other PC which did not have the re-install and it fixed that one as well. So all it takes is a "refresh". I found it here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Thanks for your help.

Many thanks for your work on this and for finding a simple solution. Why FF techies didn't incorporate this "refresh" into their auto-update beats me but your fix solved the issue. A whole morning wasted on this stupidity but at least it's fixed now. I've quoted your solution on my own support request as well. THANKS!

more options

I have the same problem after updating to version 74.0: gmail.com, outlook.live.com and some other sites are not being opened - the URL gets ignored.

Refreshing Firefox did not change anything, it just signed me out from everywhere.

Upravil(a) DVS75 dňa

more options

DVS75 said

I have the same problem after updating to version 74.0: gmail.com, outlook.live.com and some other sites are not being opened - the URL gets ignored. Refreshing Firefox did not change anything, it just signed me out from everywhere.

But then I restarted the computer and everything worked (solution was refreshing the browser and then restarting the computer).