Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

www.teslarati.com does not display in Firefox, only the Indexes but it is OK in Chrome.

  • 16 odpovedí
  • 1 má tento problém
  • 15 zobrazení
  • Posledná odpoveď od jonbullen

more options

I am on FF 73.0.1

Priložené obrázky

Vybrané riešenie

I was just thinking : using two different adblockers often leads to problems. The only adblocker I use is ABP, and never had any problems (knock on wood).

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (16)

more options

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

more options

Tried above Ctrl+Shift+R & it did not work either on Win. 7 or 10. Nor did it work on my mobile's Android even after I had cleared out the cache. Screen shot image is still same as above.

more options

Hello jonbullen,

Even though you mention that you're using the same add-ons with Chrome; would you (just as a test and just for now) disable them and then re-enable them one by one to see if maybe one of them turns out to be the cause ?

But first would you check this on the menu bar (if you don't have that bar permanently enabled : press the Alt key) => View => and make sure that "Basic Page Style" is checked.

more options

"Basic Page Style" is checked and I think the problem seems to be the uBlock Origin Extension (which FF recommends!) as when this is enabled, site reverts to Indexes as per image. AdBlock Plus Ext. is OK.

A bit odd if Chrome is allowing site with uBlock Origin Extension.
more options

jonbullen said

A bit odd if Chrome is allowing site with uBlock Origin Extension.

Some extensions work differently with different browsers .....

And yes, uBlock Origin is recommended by Mozilla, as it normally works perfectly well, but sometimes there is a glitch. In those cases contacting the developer(s) would be best.

Important question : is your problem solved now  ?

more options

OK, thanks for your help. Will check with uBlock Origin developer.

more options

jonbullen said

OK, thanks for your help. Will check with uBlock Origin developer.

I'm glad the site now displays the way it should !

Would you be so kind as to mark my first post as Chosen Solution ? (it's the 'Solved the problem" button to the right of my first post)

Thank you in advance !

more options

Vybrané riešenie

I was just thinking : using two different adblockers often leads to problems. The only adblocker I use is ABP, and never had any problems (knock on wood).

more options

OK, thanks, but problem only arose after update to FF 73.0.1. Will check with uBlock.

more options

jonbullen said

Will check with uBlock.

Maybe post here :

https://old.reddit.com/r/uBlockOrigin/

more options

Your System Details list also shows Adblock Plus.

Are you still using ABP because this extension has been reported to block more aggressively and thus can cause such issues ?

more options

cor-el said

Are you still using ABP because this extension has been reported to block more aggressively and thus can cause such issues ?

In ABP settings you can check (among other things) the box "Allow Acceptable Ads".

more options

The problem is with uBlock Origin, not AdBlock Plus. If uBlock OK on Chrome then shd. be OK on FF. May be still FF issue?

more options

jonbullen said

The problem is with uBlock Origin, not AdBlock Plus. If uBlock OK on Chrome then shd. be OK on FF. May be still FF issue?

Lately more problems, caused by uBlock Origin, have been reported.

If the problem disappeared when you disabled uBlock Origin, then uBlock Origin must have been the culprit, unless this was mere coincidence.

Let's just wait and see what kind of response you get from their support.

Have a nice weekend !

more options

OK, thanks.