Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Constantly Logged Out

  • 5 odpovedí
  • 2 majú tento problém
  • 279 zobrazení
  • Posledná odpoveď od gary36

more options

Firefox is constantly logging me out of webpages even while I am on the page. For example, if I'm in gmail I will login and 2 minutes later it will log me out, even if I'm on the same page. The same happens with many other websites. I've been watching a YouTube video and been logged out halfway through the video too. For Salesforce I have to receive confirmation emails to confirm that I am the right person logging into the account. I've tried other solutions on these forums but nothing seems to work. I have my cookies to save and use custom settings for my history. Any help would be appreciated. Thanks!

Vybrané riešenie

Hi andrew.mcginnis,

I'm sorry to hear you are having issues staying logged into websites. Do you think you might have an extension that might be interfering?

If you do have extensions you could try restarting Firefox in Safe Mode if you haven't tried already.

Click the '3-bar' menu - > Help(?) - > Restart with Add-ons Disabled... - > Restart - > click Start in Safe Mode not Refresh Firefox

Do you have any third-party security programs that may be interfering?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

Vybrané riešenie

Hi andrew.mcginnis,

I'm sorry to hear you are having issues staying logged into websites. Do you think you might have an extension that might be interfering?

If you do have extensions you could try restarting Firefox in Safe Mode if you haven't tried already.

Click the '3-bar' menu - > Help(?) - > Restart with Add-ons Disabled... - > Restart - > click Start in Safe Mode not Refresh Firefox

Do you have any third-party security programs that may be interfering?

more options

Thanks for the quick reply. I run containers and https everywhere. I don't know that containers would do anything, but I've never thought about https everywhere. That could be it, let me give it a try.

more options

Awesome! It worked! I ran in safe mode and it worked perfect. Then troubleshooted with a few of the add-ons and now everything is running smooth and back to normal. Thanks so much!

more options

Glad you got it working! :)

more options

Any chance you could let us know which add-on was the problem please?