X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Why can't I email a web page when I click on the 'envelope' "Email a link to this page" button?

Pridané

I frequently use the "Email a link to this page" feature. I'm running Waterfox 56.2.13 (64-bit), and my email is via Thunderbird 69.0b4. When I click on the email page button, an hourglass activity icon flashes for a few seconds, but a new message form with the page URL isn't generated. This is a very recent problem. Please help. TIA

I frequently use the "Email a link to this page" feature. I'm running Waterfox 56.2.13 (64-bit), and my email is via Thunderbird 69.0b4. When I click on the email page button, an hourglass activity icon flashes for a few seconds, but a new message form with the page URL isn't generated. This is a very recent problem. Please help. TIA

Vybrané riešenie

Thank you for taking the time to let us know.

Browse Safe!

Čítať túto odpoveď v kontexte 1
Citácia

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0
  • 5.1.50907.0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.13

Viac informácií

My_Cheese_Is_Slippin'
  • Top 10 Contributor
71 riešení 785 odpovedí

Hi Bruce Wheeler, I'm not familiar with Waterfox. It isn't a Mozilla product. Here's the subReddit which they use for their Support Forum: https://www.reddit.com/r/waterfox/

Hi Bruce Wheeler, I'm not familiar with Waterfox. It isn't a Mozilla product. Here's the subReddit which they use for their Support Forum: https://www.reddit.com/r/waterfox/
Pomohlo vám to?
Citácia

Autor otázky

Thanks for your suggestion. When I click on Waterfox Help it takes me here:

https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct

Looks Mozilla to me... Anyway, FWIW, I reinstalled both Waterfox - newest V, and Thunderbird - no difference in my problem

Thanks for your suggestion. When I click on ''Waterfox Help'' it takes me here: https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct Looks Mozilla to me... Anyway, FWIW, I reinstalled both Waterfox - newest V, and Thunderbird - no difference in my problem
Pomohlo vám to?
Citácia
My_Cheese_Is_Slippin'
  • Top 10 Contributor
71 riešení 785 odpovedí

OK Select Menu -> Options On the General page, under Applications Set mailto to Always Ask

When you use the Email Link a Launch Application dialog will open. Select the mail application that you wish to use.

Any difference?

OK Select Menu -> Options On the General page, under Applications Set ''mailto'' to Always Ask When you use the Email Link a Launch Application dialog will open. Select the mail application that you wish to use. Any difference?
Pomohlo vám to?
Citácia

Autor otázky

I did it, no change. I click on the email the page button, the hourglass shows up, and that's it.

I did it, no change. I click on the email the page button, the hourglass shows up, and that's it.
Pomohlo vám to?
Citácia
My_Cheese_Is_Slippin'
  • Top 10 Contributor
71 riešení 785 odpovedí

It could be a problem in your Profile. Try creating a new 'Test Profile' to see if the problem persists there.

Otherwise, you may need to do a Refresh.

It could be a problem in your Profile. Try creating a new 'Test Profile' to see if the problem persists there. Otherwise, you may need to do a Refresh.
Pomohlo vám to?
Citácia

Autor otázky

Followup: it was a Thunderbird problem. Latest version fixed the problem. Thnx for your help.

Followup: it was a Thunderbird problem. Latest version fixed the problem. Thnx for your help.
Pomohlo vám to?
Citácia
My_Cheese_Is_Slippin'
  • Top 10 Contributor
71 riešení 785 odpovedí

Vybrané riešenie

Thank you for taking the time to let us know.

Browse Safe!

Thank ''you'' for taking the time to let us know. Browse Safe!
Pomohlo vám to? 1
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.