X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

There is no button labeled "Turn off Blocking for This Site."

Pridané

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.
Priložené obrázky
Citácia

Ďalšie informácie o systéme

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17673 riešení 159870 odpovedí

Try to uninstall Adblock Plus. We have seen reports that ABP is still blocking content even when disabled.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Try to uninstall Adblock Plus. We have seen reports that ABP is still blocking content even when disabled. You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile
Pomohlo vám to?
Citácia

Autor otázky

@Fels, thanks for the effort, and thanks for the drink recipe!

@Fels, thanks for the effort, and thanks for the drink recipe!
Pomohlo vám to?
Citácia

Autor otázky

@cor-el seeing that I have no such problem on any other site, I am henceforth assuming the problem is with washingtonpost.com, and not with Firefox or any of its add-ons. I enjoy the peace that comes with AdBlockPlus, I'm going to keep it for the time being.

@cor-el seeing that I have no such problem on any other site, I am henceforth assuming the problem is with washingtonpost.com, and not with Firefox or any of its add-ons. I enjoy the peace that comes with AdBlockPlus, I'm going to keep it for the time being.
Pomohlo vám to?
Citácia
cor-el
  • Top 10 Contributor
  • Moderator
17673 riešení 159870 odpovedí

If there is no 'unblock' button in the Control Center 'i' icon drop-down list then this means that content blocking isn't active and there is something else wrong. This could be an extension or changes that you have made to the Firefox default settings that the washingtonpost doesn't like. If it works in a fresh profile then at least you know that it is something in your current profile.

You can try to rename prefs.js in the profile folder to prefsOLD.js to check with settings stored in this file.

If there is no 'unblock' button in the Control Center 'i' icon drop-down list then this means that content blocking isn't active and there is something else wrong. This could be an extension or changes that you have made to the Firefox default settings that the washingtonpost doesn't like. If it works in a fresh profile then at least you know that it is something in your current profile. You can try to rename prefs.js in the profile folder to prefsOLD.js to check with settings stored in this file.
Pomohlo vám to?
Citácia
Erin & Symba girl 0 riešení 1 odpovedí

I ONLY want to block ONE website! How??

I ONLY want to block ONE website! How??
Pomohlo vám to?
Citácia
McCoy
  • Top 10 Contributor
574 riešení 5364 odpovedí

Erin & Symba girl said

I ONLY want to block ONE website! How??

Hello !

Maybe you'd like to give (one of) these add-ons a try :

https://addons.mozilla.org/en-US/firefox/addon/block-website/

https://addons.mozilla.org/en-US/firefox/addon/blocksite/

''Erin & Symba girl [[#answer-1254564|said]]'' <blockquote> I ONLY want to block ONE website! How?? </blockquote> Hello ! Maybe you'd like to give (one of) these add-ons a try : https://addons.mozilla.org/en-US/firefox/addon/block-website/ https://addons.mozilla.org/en-US/firefox/addon/blocksite/
Pomohlo vám to?
Citácia
cor-el
  • Top 10 Contributor
  • Moderator
17673 riešení 159870 odpovedí

@ Erin & Symba girl

Do you want to block the entire website like the above posted extensions would do or do you want only to enable Content Blocking for this website?

For the latter you click the shield icon at the left end of the location bar.

@ Erin & Symba girl Do you want to block the entire website like the above posted extensions would do or do you want only to enable Content Blocking for this website? For the latter you click the shield icon at the left end of the location bar. *https://support.mozilla.org/en-US/kb/content-blocking
Pomohlo vám to?
Citácia
slatersteven8 0 riešení 2 odpovedí

Hello,

I've been having the same type of problems on numerous sites : www.rockpapershotgun.com www.gamesradar.com/uk/ www.capitalkoala.com/ and many more.

Sometimes, the "Turn off Blocking for This Site" button appears but more often than not, it doesn't and I can't access the website because of their "please allow our ads" popup. And everytime I can't access a website, I'm forced to either use Chrome or just quit trying. Two solutions I'm not a fan of.

It isn't a problem of addons: I only have 4 of them, none are adblocking addons. It's not a problem of settings either, in Options > Privacy & Security > Browser Privacy, I've tried Standard and Custom with everything unchecked, it doesn't change a thing. And the problem doesn't always appear on a given website, for instance right now rockpapershotgun and washingtonpost work fine for me but I definitely has issues on these sites at one point or another.

I don't know what kind of issue it is, but for me it's clearly firefox's fault.

Does anyone know if they are aware of the problem, if they are working on some fix ? Because if not, I'll just have to abandon using Firefox altogether, the problem has really become more than annoying!

Thanks for your answers nb: I hope it's okay for me to barge in this topic but it seems the problem mentioned here is the same as mine so I figured it'd be alright

Hello, I've been having the same type of problems on numerous sites : www.rockpapershotgun.com www.gamesradar.com/uk/ www.capitalkoala.com/ and many more. Sometimes, the "Turn off Blocking for This Site" button appears but more often than not, it doesn't and I can't access the website because of their "please allow our ads" popup. And everytime I can't access a website, I'm forced to either use Chrome or just quit trying. Two solutions I'm not a fan of. It isn't a problem of addons: I only have 4 of them, none are adblocking addons. It's not a problem of settings either, in Options > Privacy & Security > Browser Privacy, I've tried Standard and Custom with everything unchecked, it doesn't change a thing. And the problem doesn't always appear on a given website, for instance right now rockpapershotgun and washingtonpost work fine for me but I definitely has issues on these sites at one point or another. I don't know what kind of issue it is, but for me it's clearly firefox's fault. Does anyone know if they are aware of the problem, if they are working on some fix ? Because if not, I'll just have to abandon using Firefox altogether, the problem has really become more than annoying! Thanks for your answers nb: I hope it's okay for me to barge in this topic but it seems the problem mentioned here is the same as mine so I figured it'd be alright
Pomohlo vám to?
Citácia
jscher2000
  • Top 10 Contributor
8837 riešení 72222 odpovedí

Užitočné odpovede

slatersteven8 said

It isn't a problem of addons: I only have 4 of them, none are adblocking addons.

Have you tried disabling them anyway? Sites may accuse you of having an ad blocker when you have extensions that can disable scripts or which enhance privacy.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. To disable an extension, click the ••• menu button to the right of its name and then click Disable. Usually you'll need to reload the page having a problem to see whether there is a difference.

''slatersteven8 [[#answer-1274766|said]]'' <blockquote> It isn't a problem of addons: I only have 4 of them, none are adblocking addons. </blockquote> Have you tried disabling them anyway? Sites may accuse you of having an ad blocker when you have extensions that can disable scripts or which enhance privacy. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. To disable an extension, click the &bull;&bull;&bull; menu button to the right of its name and then click Disable. Usually you'll need to reload the page having a problem to see whether there is a difference.
Pomohlo vám to? 1
Citácia
cor-el
  • Top 10 Contributor
  • Moderator
17673 riešení 159870 odpovedí

You can check in the Web Console if there is more detail available about possible blocked content.

  • "3-bar" menu button or Tools -> Web Developer
You can check in the Web Console if there is more detail available about possible blocked content. *"3-bar" menu button or Tools -> Web Developer
Pomohlo vám to?
Citácia
slatersteven8 0 riešení 2 odpovedí

OMG! I was totally wrong, you are totally right! Disabling all addons fixed it!

Sorry about the harsh tone of my previous post, I was not liking the idea of switching to chrome at all and I wasn't expecting an answer, much less a solution. To be honest, I thought I already tried disabling all addons, and when I did it again this morning, I was grumbling like "Yeah, right! Disabling every addon, great idea! Like that's gonna change anyth... Wait! It's working!!"

For future ref, the addon that was posing problem was Windscribe, a VPN thingy.

Again thank you for your help, you made my day! https://gph.is/1WE5FeB @jscher2000

OMG! I was totally wrong, you are totally right! Disabling all addons fixed it! Sorry about the harsh tone of my previous post, I was not liking the idea of switching to chrome at all and I wasn't expecting an answer, much less a solution. To be honest, I thought I already tried disabling all addons, and when I did it again this morning, I was grumbling like "Yeah, right! Disabling every addon, great idea! Like that's gonna change anyth... Wait! It's working!!" For future ref, the addon that was posing problem was Windscribe, a VPN thingy. Again thank you for your help, you made my day! https://gph.is/1WE5FeB @jscher2000

Upravil(a) slatersteven8 dňa

Pomohlo vám to?
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.