Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Your browser is being managed by your organisation.". Suddenly appeared. What does this mean?

  • 17 odpovedí
  • 3 majú tento problém
  • 25747 zobrazení
  • Posledná odpoveď od AliceWyman

more options

I have had issues using a programme on Firefox, which I managed to resolve by using a different browser. However the above message has suddenly appeared on my options page. What does it mean, is it dangerous, and can I get rid of it? Many thanks

Vybrané riešenie

Hello Jackie,

Nothing to worry about, but pretty annoying .....

You probably have something like Avast installed  ?

Would you please take a look at this :

https://techdows.com/2019/06/fix-firefox-says-your-browser-is-being-managed-by-your-organization.html

If you do have some security software installed :

You're best off with just using Windows built-in Defender and maybe let malwarebytes run a scan once a month.

Also see :

https://www.howtogeek.com/239950/dont-use-your-antivirus-browser-extensions-they-can-actually-make-you-less-safe/

And :

http://tech.firstpost.com/news-analysis/ex-mozilla-firefox-developer-says-anti-virus-software-does-more-harm-than-good-359798.html

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (17)

more options

Hello,

Is your computer connected to a domain?

Also, are you using Windows 10 Pro or higher?

more options

You can check the about:policies#active page to see whether policies are active.

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\

more options

Vybrané riešenie

Hello Jackie,

Nothing to worry about, but pretty annoying .....

You probably have something like Avast installed  ?

Would you please take a look at this :

https://techdows.com/2019/06/fix-firefox-says-your-browser-is-being-managed-by-your-organization.html

If you do have some security software installed :

You're best off with just using Windows built-in Defender and maybe let malwarebytes run a scan once a month.

Also see :

https://www.howtogeek.com/239950/dont-use-your-antivirus-browser-extensions-they-can-actually-make-you-less-safe/

And :

http://tech.firstpost.com/news-analysis/ex-mozilla-firefox-developer-says-anti-virus-software-does-more-harm-than-good-359798.html

more options

Thank you all. I have successfully removed it thanks to your help. I couldn't have done it otherwise.

more options

Well done, Jackie !

more options

I also had this message appear a couple of days ago. At the same time I notice that I've lost all of my bookmarks and now I cannot save them again either. I don't have Avast but I do have AVG free version. Could thid be causing the problem?

more options

iammarkie said

I also had this message appear a couple of days ago. At the same time I notice that I've lost all of my bookmarks and now I cannot save them again either. I don't have Avast but I do have AVG free version. Could thid be causing the problem?

Hello iammarkie,

Please see : https://blog.avast.com/avast-and-avg-become-one


About your lost bookmarks : Firefox automatically creates backups of your bookmarks, which can be helpful if your bookmarks are lost or missing. To recover them, follow the instructions below.

  1. Click the Library button 57 library icon , then click Bookmarks.
  2. Scroll to the bottom and click Show All Bookmarks.
  3. At the top of the Library window, click on Import and Backup and select Restore.
  1. Click the date of the bookmark backup you want to recover.
  2. In the new window that appears, click OK.

Your bookmarks from the selected date should now be restored.

For more information, see the Restore bookmarks from backup or move them to another computer article. For other solutions, see the Recover lost or missing Bookmarks article.

'Hope this helps ......

more options

That's great I got all bookmarks back. Haven't got rid of message yet but if it doesn't affect anything then I won't worry about it. Thanks again!

more options

iammarkie said

That's great I got all bookmarks back. Haven't got rid of message yet but if it doesn't affect anything then I won't worry about it. Thanks again!

I am so glad for you  !

more options

Hello there,

I have the same issue, use Firefox on a Windows 10 Pro computer and have installed AVG antivirus. The only thing is, that when I look up the Enterprise Policies, I see this: Policy Name Policy Value Certificates ImportEnterpriseRoots

Is that possibly because of the AVG AntiVirus Free? Or could that be another issue? I just want to be sure it's not anything weird, and by the way, how could I remove such a policy in theory, that might be helpful for anybody else with this issue, as this is the only thread and info I could find on this topic specifically. =D

more options

Security software uses this policy to inject its root certificate in Firefox to be able to intercept the connection (i.e. act as a man-in-the-middle).

You can check my above reply about where to find this in the Windows registry.

See also for basic information:

more options

I have disable HTTPS Scanning in AVG, but registry entry for 'ImportEnterpriseRoots' persists , therfor 'Your Browser is being Managed by your Organization' persists. I removed the Registry Entry and disabled AVG Webshield, and reloaded, the registry entry returned, so I am still managed by an Organization

Apart from removing AVG is not a way of regaining control of my browser?

more options

Did you try to content AVG about this issue with their software ?

more options

I'm experiencing this same message however I do not show Mozilla or Firefox under either HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox => HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla.

It has been at least a year since any virus software other than Windows provided software was installed

more options

You can also look under HKCU:

  • HKEY_CURRENT_USER\SOFTWARE\Policies\

Other possibilities are a policies.json file in the distribution folder in the Firefox program folder.

more options

I have both Firefox and Firefox Nightly installed on Windows 10. This is a home office computer. I am the administrator. This problem was preventing me from using Nightly at all. It says something like "Secure Connection Failed". Nightly would only open files from my computer or allow me to visit insecure (non- https://) websites.

I don't use Avast. I have been using AVG Internet Security, but do not have the AVG secure extension installed. (I will soon be switching to BitDefender for 2020)

I had this happen to me in September 2019 and now again in December 2019. I realized that the proxy settings were being hijacked by this supposed Enterprise Policy. At that time I found a few articles that helped. https://support.mozilla.org/en-US/questions/1260778 and https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect

This time around, I tried the regedit solution (mentioned by cor-el above), but it didn't have an effect.

So, to solve this I opened Firefox and typed in > about:config and searched for the "ImportEnterpriseRoots" policies > clicked on the "+" (plus) symbol and changed it from true to false. That solved the problem for both installations.

It seems like Firefox is changing this setting arbitrarily... or have I drunk the wrong Kool-Aid?

Upravil(a) NAT dňa

more options

To NAT: See Mozilla Support rules and guidelines under Posting support requests. Please start a new support thread (ask a new question) since this thread will soon be archived due to age.