Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to open firefox in maximised window

  • 6 odpovedí
  • 1 má tento problém
  • 1109 zobrazení
  • Posledná odpoveď od McCoy

more options

Firefox opens in "normal" window mode.

It used to always open in "maximised" window until I applied these settings: https://restoreprivacy.com/firefox-privacy/ https://gist.github.com/0XDE57/fbd302cef7693e62c769 https://addons.mozilla.org/en-US/firefox/addon/privacy-settings/ https://support.mozilla.org/en-US/kb/content-blocking

I opened Firefox Properties (attached image) and selected "maximised" but to no avail.

Can anyone, please, help me setup Firefox to always open as "maximised"?

Thank you in advance for your time/expertise.

Priložené obrázky

Vybrané riešenie

ascanio1 said

Can anyone help me, please?

Apologies for the long wait - many people post questions here and there aren't always enough contributors around to answer them all within a certain amount of time .....

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful if asked - but you probably already "know the drill")

Type in the search bar and look for the preference :

privacy.resistFingerprinting - make sure its value is set to false

If you had to change the value, then close and restart Firefox in order for the change to take efeect.

'Hope that helps ......

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (6)

more options

Can anyone help me, please?

more options

Vybrané riešenie

ascanio1 said

Can anyone help me, please?

Apologies for the long wait - many people post questions here and there aren't always enough contributors around to answer them all within a certain amount of time .....

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful if asked - but you probably already "know the drill")

Type in the search bar and look for the preference :

privacy.resistFingerprinting - make sure its value is set to false

If you had to change the value, then close and restart Firefox in order for the change to take efeect.

'Hope that helps ......

more options

Hello,

Thank you for helping. Please do NOT apologize! You are a user as I am and this support is really very welcome and appreciated.

It worked!

Thank you.

Is there a was to retain resist fingerprinting and open maximised?

Upravil(a) Tommaso Santojanni dňa

more options

I'm glad it worked - and : my pleasure  !

About your question :

I found this thread - I thought you might be interested :

https://www.reddit.com/r/firefox/comments/aopz79/resist_fingerprinting_window_size/

(having the value of that preference set to "true" might cause some sites to break ..... )

more options

ascanio1 said

Thank you!

My pleasure  !