X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Dowload links sometimes do not work

Pridané

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download invoice link works but in FF it doesn't. The only Add ons I have switched on are AdBlock Plus and 1Password. In the attached screenshot you can see the blue icons on the right. URL is https://www.route1print.co.uk/ [EDIT] : FF is version 67.0 by the way.

I use an online litho and digital printer here in the UK and in My Account I have a list of past jobs and the ability to download VAT invoices. In Safari the download invoice link works but in FF it doesn't. The only Add ons I have switched on are AdBlock Plus and 1Password. In the attached screenshot you can see the blue icons on the right. URL is https://www.route1print.co.uk/ [EDIT] : FF is version 67.0 by the way.
Priložené obrázky

Upravil(a) kryten dňa

Vybrané riešenie

There is usually a JavaScript event handler attached to such a button that run code to start the download. You can check the Web Console for error messages.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Čítať túto odpoveď v kontexte 0
Citácia

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:67.0) Gecko/20100101 Firefox/67.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17534 riešení 158551 odpovedí

Vybrané riešenie

There is usually a JavaScript event handler attached to such a button that run code to start the download. You can check the Web Console for error messages.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

There is usually a JavaScript event handler attached to such a button that run code to start the download. You can check the Web Console for error messages. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking
Pomohlo vám to?
Citácia

Autor otázky

Thanks sincerely for your detailed Cor-el. It is appreciated but I'm sorry to say that I'm not sure if any of these solutions works or not as I won't be trying any of the above. Just too tedious so I'll try a different browser. I've also found out today that Netflix also doesn't run with an error code of F7701-1003. Browsing used to be a fun thing but it can be complicated. I'm an older guy and I can't be bothered trawling through control panels that speak in jargon and have no meaning to me. Again, sincere thanks for your post. I thought maybe there would be a quick solution but it looks like some research is needed. Sorry. EDIT : Plus in the email response sent out by Mozilla there is no direct link back to this thread which there should be I would have thought.

Thanks sincerely for your detailed Cor-el. It is appreciated but I'm sorry to say that I'm not sure if any of these solutions works or not as I won't be trying any of the above. Just too tedious so I'll try a different browser. I've also found out today that Netflix also doesn't run with an error code of F7701-1003. Browsing used to be a fun thing but it can be complicated. I'm an older guy and I can't be bothered trawling through control panels that speak in jargon and have no meaning to me. Again, sincere thanks for your post. I thought maybe there would be a quick solution but it looks like some research is needed. Sorry. '''EDIT :''' Plus in the email response sent out by Mozilla there is no direct link back to this thread which there should be I would have thought.

Upravil(a) kryten dňa

Pomohlo vám to?
Citácia
cor-el
  • Top 10 Contributor
  • Moderator
17534 riešení 158551 odpovedí

Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) because that can be a cause for Netflix error F7701-1003 ?

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) because that can be a cause for Netflix error F7701-1003 ? *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"
Pomohlo vám to?
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.