Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Case sensitive search is always on, so I have to switch it off for every single search. How to change this?

  • 8 odpovedí
  • 1 má tento problém
  • 60 zobrazení
  • Posledná odpoveď od cor-el

more options

When I search (Firefox 52.9.0) for text on a website (ctrl-f) the case-sensitivity button is always on, so I always have to uncheck that. This is very unconvenient especially, when I use quick search (F3).

How can I either change the search settings that case-sensitivity is off by default or provide that the last used settings are also used for the next search.

P.S.: When I uncheck the case-sensitivity button it will remain unchecked for a new search on the same site. But when I open a new site or start a new session it is checked again.

Upravil(a) rubenx dňa

Všetky odpovede (8)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

Thank you for the answer.

I have no such software. What are those files in the profile folder that are possibly protected by changes?

I am able to save my settings. But no "search in website" preferences are available in the firefox menu.

more options

Could you check this preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste find and pause while the list is filtered

(3) If the accessibility.typeaheadfind.casesensitive preference is bolded and "modified" or "user set" to a value other than 0, right-click it and choose Reset to restore the default value of true

If a non-zero value comes back, please check for a user.js file other other conditions mentioned in the support article Fred provided the link for.

more options

Find related prefs as found on the about:config page.

  • findbar.entireword = false
  • findbar.highlightAll = false
  • accessibility.typeaheadfind.casesensitive = 0 (already mentioned)
more options

Thank you jscher2000 that solved the problem. Thank you also cor-el, perhaps I will need that some day.

Is there a description of the settings in about:config?

more options

There used to be: Config Descriptions But it is not compatible with the current Quantum browser.

more options

rubenx said

Is there a description of the settings in about:config?

Some are documented in articles here. Many of the older preferences have articles in the mozillaZine knowledge base (independent site; they come up in a web search). Otherwise I need to look them up in the source code (usually in the all.js file).

more options

Vybrané riešenie