X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Embedded Youtube videos do not work

Pridané

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen. I guess it might be some configuration problem.

Vybrané riešenie

Well, after spending some time here and there I finally figured out it was indeed, as FredMcD suggested, the blocking of tracking. Once I allowed tracking the videos will play. I don know what I did wrong the first time around that it did not work. Anyway, thanks to all. Issue resolved.

Čítať túto odpoveď v kontexte 1

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 30.0 r0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npGuide 动态链接库
  • npmedia 动态链接库

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Viac informácií

Autor otázky

Well, going from bad to worse. I tried refreshing FF and the thing just hung up and did not complete. After more than half hour I forced-closed the refreshing process.

After this I tried to start FF and I got the message "Your FF profile cannot be loaded, it may be missing or inaccessible".

I removed and reinstalled FF but still get the same error. So now I am really screwed. I am using another computer to post here as FF is the only browser that works on that XP computer.

What should I do now?

Well, going from bad to worse. I tried refreshing FF and the thing just hung up and did not complete. After more than half hour I forced-closed the refreshing process. After this I tried to start FF and I got the message "Your FF profile cannot be loaded, it may be missing or inaccessible". I removed and reinstalled FF but still get the same error. So now I am really screwed. I am using another computer to post here as FF is the only browser that works on that XP computer. What should I do now?

Autor otázky

OK, I managed to restore the old profile and FF is working but the original problem remains.

OK, I managed to restore the old profile and FF is working but the original problem remains.
FredMcD
  • Top 10 Contributor
4248 riešení 59425 odpovedí

I called for more help.

I called for more help.

Vybrané riešenie

Well, after spending some time here and there I finally figured out it was indeed, as FredMcD suggested, the blocking of tracking. Once I allowed tracking the videos will play. I don know what I did wrong the first time around that it did not work. Anyway, thanks to all. Issue resolved.

Well, after spending some time here and there I finally figured out it was indeed, as '''FredMcD''' suggested, the blocking of tracking. Once I allowed tracking the videos will play. I don know what I did wrong the first time around that it did not work. Anyway, thanks to all. Issue resolved.