X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Can't get any tab to actually load - again.

Pridané

I've been using this browser for more years than I can count. This is a new problem, I had it a few weeks ago, the solution then worked. Today, I restarted my machine, and the problem is back. I had to uninstall it, delete the folder, install again. I also had to run ipconfig /flushdns to get it back running.

So, I rebooted, tried to run CCleaner to clear out some detritus, it said Firefox was open. It wasn't. So I tried to open it and I got a blank screen. I uninstalled it again, repeated the flush, tried to delete the folder but get a message saying I can't because it is open. Though it is not on my machine. I cannot root it out, like some kind of ghost.

I've changed my default browser. I'm a little tired of this issue continuing. It is not happening in any other browser. So, I am open to suggestions as to what to to do, and how to avoid this coming up repeatedly as well. Each time I've gone through this reinstall process, I've had to redo everything, pinned tabs, etc. This is far too high maintenance a program to keep. It is depressing.

I do have it running on my backup machine, another Win 10 Pro, it works fine there. This is a Win 10 Pro, 64bit, 16 GB ram, new last November, machine. Very nice except for this one recurring issue. I also have it on my iPhone, iPad and MacBook with no issues. I have rebooted since the last time this happened, so I have no idea why today it got recalcitrant on me again. I don't want to spend three hours on this problem over and over, I hope you get why. I'd appreciate any advice. I am a half inch away from just moving on completely. That frustrated. I just love so many things about this browser I hate to give it up but I haven't the time to keep this merry go round going either. Thanks.

I've been using this browser for more years than I can count. This is a new problem, I had it a few weeks ago, the solution then worked. Today, I restarted my machine, and the problem is back. I had to uninstall it, delete the folder, install again. I also had to run ipconfig /flushdns to get it back running. So, I rebooted, tried to run CCleaner to clear out some detritus, it said Firefox was open. It wasn't. So I tried to open it and I got a blank screen. I uninstalled it again, repeated the flush, tried to delete the folder but get a message saying I can't because it is open. Though it is not on my machine. I cannot root it out, like some kind of ghost. I've changed my default browser. I'm a little tired of this issue continuing. It is not happening in any other browser. So, I am open to suggestions as to what to to do, and how to avoid this coming up repeatedly as well. Each time I've gone through this reinstall process, I've had to redo everything, pinned tabs, etc. This is far too high maintenance a program to keep. It is depressing. I do have it running on my backup machine, another Win 10 Pro, it works fine there. This is a Win 10 Pro, 64bit, 16 GB ram, new last November, machine. Very nice except for this one recurring issue. I also have it on my iPhone, iPad and MacBook with no issues. I have rebooted since the last time this happened, so I have no idea why today it got recalcitrant on me again. I don't want to spend three hours on this problem over and over, I hope you get why. I'd appreciate any advice. I am a half inch away from just moving on completely. That frustrated. I just love so many things about this browser I hate to give it up but I haven't the time to keep this merry go round going either. Thanks.
WestEnd
  • Top 25 Contributor
60 riešení 5377 odpovedí

Did you do a uninstall and deleted the mozilla folder before reinstalling firefox to see if the problem was there or not?

Did you do a uninstall and deleted the mozilla folder before reinstalling firefox to see if the problem was there or not?
FredMcD
  • Top 10 Contributor
4229 riešení 59021 odpovedí

It might be something else was in the Firefox folders.

Reboot the computer and try again.

It might be something else was in the Firefox folders. Reboot the computer and try again.

Autor otázky

I did a reboot, it brought into the machine as if it were the first time. I uninstalled a program I pay for Sophos Security, which I primarily use on my Mac, that's what rebooted me into what looked like a first time set up. Ridiculous. Rebooted again and it just brought everything back and working but without Sophos, so I'm inclined to think that (which is a very comprehensive system) was the problem all along. Something along the lines of how badly Symantec used to be able to gum a machine.

I could not uninstall Firefox and delete the folder, it kept telling me it was open in another file or folder and I tried from program files as well as user appdata. Didn't matter. Maybe doesn't either now that things are working again. Sigh.

I did a reboot, it brought into the machine as if it were the first time. I uninstalled a program I pay for Sophos Security, which I primarily use on my Mac, that's what rebooted me into what looked like a first time set up. Ridiculous. Rebooted again and it just brought everything back and working but without Sophos, so I'm inclined to think that (which is a very comprehensive system) was the problem all along. Something along the lines of how badly Symantec used to be able to gum a machine. I could not uninstall Firefox and delete the folder, it kept telling me it was open in another file or folder and I tried from program files as well as user appdata. Didn't matter. Maybe doesn't either now that things are working again. Sigh.
FredMcD
  • Top 10 Contributor
4229 riešení 59021 odpovedí

I called for more help.

I called for more help.