Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox not removing a saved password after removing from saved logins

  • 5 odpovedí
  • 1 má tento problém
  • 24 zobrazení
  • Posledná odpoveď od FredMcD

more options

I have autosaved my username and password for a banking website and my pocket wifi login page. I want to remove it so I can't automatically sign in. I went to Options, Security, Saved Logins and removed the websites. However, the two websites are both still autofilling the login details. They no longer appear under Saved Logins. I've also tried adding the websites as an 'Exception' but this hasn't worked either. I've tried closing Firefox and restarting but it hasn't fixed the problem.

Vybrané riešenie

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

Čítať túto odpoveď v kontexte 👍 0

All Replies (5)

more options

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.114

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

That would be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

Do any of these links help you? https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

https://support.mozilla.org/en-US/search?w=1&q=autofill

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

Thanks for your responses. I solved the problem. It seems that the password was saved in my antivirus program. I was able to delete the saved information from here.

more options

Vybrané riešenie

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.