X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Why did this happen?

Pridané

Seriously? I updated to 65.0 and then this happened. How can I fix it?

Seriously? I updated to 65.0 and then this happened. How can I fix it?
Priložené obrázky

Vybrané riešenie

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Čítať túto odpoveď v kontexte 1

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Viac informácií

philipp
  • Top 25 Contributor
  • Moderator
5287 riešení 23361 odpovedí

Vybrané riešenie

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Autor otázky

philipp said

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification... Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

I read what your wrote and decided to delete my Userchrome file which fixed the issue. Thank You.

''philipp [[#answer-1194038|said]]'' <blockquote> hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] </blockquote> I read what your wrote and decided to delete my Userchrome file which fixed the issue. Thank You.