X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

every time I click a link to YouTube firefox freezes and I have to force it closed with the task manager

Pridané

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

Vybrané riešenie

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Viac informácií

czgu 0 riešení 3 odpovedí

Užitočné odpovede

I have similar problem. In one website, when plugin container for firefox starts, firefox freeze without any error. In task manager, I find FireFox, than expand it. There are 5-7 tasks. As soon as "plugin container for firefox" gets load, FireFox freeze. I kill that task, FireFox backs to work. In your case, when you click on YouTube, do you see "plugin container for firefox" task? You can end this task to see if it fix your problem.

I have similar problem. In one website, when plugin container for firefox starts, firefox freeze without any error. In task manager, I find FireFox, than expand it. There are 5-7 tasks. As soon as "plugin container for firefox" gets load, FireFox freeze. I kill that task, FireFox backs to work. In your case, when you click on YouTube, do you see "plugin container for firefox" task? You can end this task to see if it fix your problem.
FredMcD
  • Top 10 Contributor
4254 riešení 59583 odpovedí

Vybrané riešenie

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Bentrider 0 riešení 2 odpovedí

czgu said

I have similar problem. In one website, when plugin container for firefox starts, firefox freeze without any error....As soon as "plugin container for firefox" gets load, FireFox freeze. I kill that task, FireFox backs to work.

I'm having the same problem with Scotsman.com and your suggestion worked. Programmers, take note!!

''czgu [[#answer-1192119|said]]'' <blockquote> I have similar problem. In one website, when plugin container for firefox starts, firefox freeze without any error....As soon as "plugin container for firefox" gets load, FireFox freeze. I kill that task, FireFox backs to work. </blockquote> I'm having the same problem with Scotsman.com and your suggestion worked. Programmers, take note!!
FredMcD
  • Top 10 Contributor
4254 riešení 59583 odpovedí

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ----------- It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.