Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Táto téma bola uzamknutá a archivovaná. Ak potrebujete pomôcť, založte prosím novú otázku.

Why are youtube videos choppy?

  • 10 odpovedí
  • 2 majú tento problém
  • 2025 zobrazení
  • Posledná odpoveď od Chris Ilias

more options

YouTube videos are jerky/choppy on Firefox like frames are being skipped every half a second or so. Audio is fine.

Video and audio are fine on MS Edge.

Are there some settings I need to tweak?

I'm on version 64. I think this is a fairly recent problem but can't be sure.

Thanks, Jim

Vybrané riešenie

I installed h264ify and it made no difference. Then, I disabled H264-video-codec plugin...and now everything is smooth!

(I also tried just disabling the h264-video-codec, but h264ify is required for smooth playback.)

Thanks!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (10)

more options
more options

Vybrané riešenie

I installed h264ify and it made no difference. Then, I disabled H264-video-codec plugin...and now everything is smooth!

(I also tried just disabling the h264-video-codec, but h264ify is required for smooth playback.)

Thanks!

more options

It might be a bug in the default codec.

https://bugzilla.mozilla.org/show_bug.cgi?id=1513511

It's fixed on Beta, so you won't need an addon after the next release (2019-01-29).

more options

Thanks for link to bug report.

more options

The new Firefox 64.0.2 update may help with the Youtube stuttering.

https://www.mozilla.org/firefox/64.0.2/releasenotes/

more options

Yes, 64.0.2 fixes it for me :-)

more options

I have the same problem with jerky playback. Going to the same website using Windows Explorer runs smoothly. I have installed 64.0.2. Is there anything else I can do before dumping FireFox?

more options

Here it is May, and the Firefox software still has not been fixed. All the others work OK. Where are the competent software designers at Mozilla?

more options

The bug we're talking here has been fixed two versions ago. This thread is marked as solved.

You have completely different issue, so please file a new question.

more options

Hi Bob, Here's the link to start your own thread, where volunteers can get more details about your setup: https://support.mozilla.org/en-US/questions/new

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.