Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube sidebar not displaying properly after update 12/13/18

  • 5 odpovedí
  • 1 má tento problém
  • 22 zobrazení
  • Posledná odpoveď od GoodLuck1

more options

Since update the youtube sidebar (subscriptions, history, playlists) is not displaying properly.

I've uninstalled add ons, firefox, restarted, refreshed, ect... Sidebar displays fine on Edge.

Included screenshot is after putting firefox back to the way I normally use it.

Google sucks.

Všetky odpovede (5)

more options

there are several tracks The first step is to clear the cache https://support.mozilla.org/en-US/kb/how-clear-firefox-cache After the other step is to do a reset http://mzl.la/15sSfJR

best regard, #fxhelp #Firefox64SUMOWeek

more options

Hi GoodLuck1, unfortunately the image upload failed. If the first reply doesn't solve it, could you attach the image to your next reply? https://support.mozilla.org/questions/1243762#question-reply

more options
more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thanks for replies. Not sure where hang up was. I did the usual cache n cookies clesr in addition to reinstall, ect. A day later after nothing of note it blinked on as I closed youtube/firefox & has worked since. :/