Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox memory usage extremely high

  • 2 odpovede
  • 3 majú tento problém
  • 172 zobrazení
  • Posledná odpoveď od cor-el

more options

This gaming computer is brand new and so is the firefox browser on it. The usage currently on this firefox is extremely high and I was concerned why it was so high in respect with the same number of tabs being opened on another browser such as Microsoft Edge. One extension is downloaded and that is Adblock plus. The image attatched is normal firefox usage for me. 16gb of RAM in the gaming computer also.

This gaming computer is brand new and so is the firefox browser on it. The usage currently on this firefox is extremely high and I was concerned why it was so high in respect with the same number of tabs being opened on another browser such as Microsoft Edge. One extension is downloaded and that is Adblock plus. The image attatched is normal firefox usage for me. 16gb of RAM in the gaming computer also.
Priložené obrázky

Upravil(a) CharlieF22 dňa

Vybrané riešenie

If you use Adblock Plus then you can consider uBlock Origin as a replacement to see if that works better (lower memory footprint).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (2)

more options

Accidental post, sorry.

Upravil(a) CharlieF22 dňa

more options

Vybrané riešenie

If you use Adblock Plus then you can consider uBlock Origin as a replacement to see if that works better (lower memory footprint).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window