X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Firefox won't connect to youtube. "cannot be shown because the authenticity of the received data could not be verified"

Pridané

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed

The connection to www.youtube.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed The connection to www.youtube.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

Vybrané riešenie

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 31.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Viac informácií

WestEnd
  • Top 25 Contributor
61 riešení 5340 odpovedí

I have no issue with FF or Chrome connecting to YT.

I have no issue with FF or Chrome connecting to YT.

Vybrané riešenie

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.