X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

TLS handshake problems.

Pridané

This problem started with the last update (I think). I am currently running version 64.0b5 (64-bit). I try to connect to www.foxnews.comand I get a timeout. The display is:

Secure Connection Failed The connection to the server was reset while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Down at the bottom of the page it says "Performing a TLS handshake to www.foxnews.com" and it never connects.

This problem started with the last update (I think). I am currently running version 64.0b5 (64-bit). I try to connect to www.foxnews.comand I get a timeout. The display is: Secure Connection Failed The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Down at the bottom of the page it says "Performing a TLS handshake to www.foxnews.com" and it never connects.

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 31.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17589 riešení 159130 odpovedí

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems