X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

A screen popped up asking me to download Quantum. I'm already using 59.0.3. Am I on the newest version or do I need to download this?

Pridané

My Firefox is set to automatically update. I just received a promotional about the new Quantum and it asks me to download it. I've been using version 59.0.3 since April. Is that the most current version or do I need to download something new?

My Firefox is set to automatically update. I just received a promotional about the new Quantum and it asks me to download it. I've been using version 59.0.3 since April. Is that the most current version or do I need to download something new?

Vybrané riešenie

No the Firefox 59.0.3 is not current as the current Release is Firefox 63.0 which was Released on Tuesday Oct 23.

https://www.mozilla.org/firefox/releases/

Quantum is mainly in reference to Firefox 57.0 and later.

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

Viac informácií

James
  • Top 25 Contributor
  • Moderator
1603 riešení 11348 odpovedí

Vybrané riešenie

No the Firefox 59.0.3 is not current as the current Release is Firefox 63.0 which was Released on Tuesday Oct 23.

https://www.mozilla.org/firefox/releases/

Quantum is mainly in reference to Firefox 57.0 and later.

No the Firefox 59.0.3 is not current as the current Release is Firefox '''63.0''' which was Released on Tuesday Oct 23. https://www.mozilla.org/firefox/releases/ Quantum is mainly in reference to Firefox 57.0 and later.

Upravil(a) James dňa