Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i want to install Firefox 60 on my MacBook High Sierra 10.13.6. Currently I have Firefox 62.0.2 but one application is not compatible. is it possible?

  • 2 odpovede
  • 1 má tento problém
  • 338 zobrazení
  • Posledná odpoveď od user633449

more options

I have a MacBook running Gigh Sierra 10.13.6 and Firefox 62.0.2 I have just found out that one of the applications I use only supports Firefox 60. Is there anyway I can go back to that version?

Vybrané riešenie

No, you should not install an older version of Firefox, as that leaves you open to security vulnerabilities.

There's no changes between 60 and 62 that should break any websites, can you share which website it is and what the error message is?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options
more options

Vybrané riešenie

No, you should not install an older version of Firefox, as that leaves you open to security vulnerabilities.

There's no changes between 60 and 62 that should break any websites, can you share which website it is and what the error message is?