X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Start up of Firefox just shows two light yellow empty lines on the bottom of the desktop

Pridané

Empty lines appear to be top part of page. Contains text: "<window .="" <="" id="main window" p=""></window>

Cannot be enlarged to see complete page

Empty lines appear to be top part of page. Contains text: "<window id="main window". Cannot be enlarged to see complete page

Vybrané riešenie

please take a look for addonStartup.json.lz4 within that folder you've referenced

Čítať túto odpoveď v kontexte 1
McCoy
  • Top 10 Contributor
520 riešení 4894 odpovedí

Hello Willem7415,

Please see this thread :

https://support.mozilla.org/en-US/questions/1234450

and this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1492459

Hello Willem7415, Please see this thread : https://support.mozilla.org/en-US/questions/1234450 and this bug report : https://bugzilla.mozilla.org/show_bug.cgi?id=1492459
philipp
  • Top 25 Contributor
  • Moderator
5291 riešení 23377 odpovedí

hi, it appears that your avast/avg security software has wrongfully deleted important parts of the browser that are necessary for proper operations.

in order to recover, please try to start firefox into safemode by pressing the shift key while it's launching. if you get it to open up normally this way then please enter about:config into the address bar (confirm the warning hint in case it shows up), and search for the preference named intl.locale.requested - right-click and reset that preference and then try to start firefox normally again.

Troubleshoot Firefox issues using Safe Mode

hi, it appears that your avast/avg security software has wrongfully deleted important parts of the browser that are necessary for proper operations. in order to recover, please try to start firefox into safemode by pressing the shift key while it's launching. if you get it to open up normally this way then please enter '''about:config''' into the address bar (confirm the warning hint in case it shows up), and search for the preference named '''intl.locale.requested''' - right-click and reset that preference and then try to start firefox normally again. [[Troubleshoot Firefox issues using Safe Mode]]

Autor otázky

Dear Phillipp,

Thanks for your help.

Unfortunately, the proposed intl.locale line does not appear in the list shown by config??

Regards,

Willem

Dear Phillipp, Thanks for your help. Unfortunately, the proposed intl.locale line does not appear in the list shown by config?? Regards, Willem
philipp
  • Top 25 Contributor
  • Moderator
5291 riešení 23377 odpovedí

is general.useragent.locale present instead?

is general.useragent.locale present instead?

Autor otázky

Also not present:

Only:

general.useragent.compatMode.firefox;false general.useragent.site_specific_overrides;true

Willem

Also not present: Only: general.useragent.compatMode.firefox;false general.useragent.site_specific_overrides;true Willem
philipp
  • Top 25 Contributor
  • Moderator
5291 riešení 23377 odpovedí

ok, then another thing to try - enter about:support into the address bar and hit the button to open the profile folder. then close all running firefox processes and delete the file named addonStartup.json.lz4 inside your profile folder.

ok, then another thing to try - enter about:support into the address bar and hit the button to open the profile folder. then close all running firefox processes and delete the file named ''addonStartup.json.lz4 ''inside your profile folder.

Autor otázky

There is no such file in my profile folder

Only one file is present there:

C:\Users\Willem\AppData\Roaming\Mozilla\Firefox\Profiles\ldmdl5mc.default-1419869711472

There is no such file in my profile folder Only one file is present there: C:\Users\Willem\AppData\Roaming\Mozilla\Firefox\Profiles\ldmdl5mc.default-1419869711472
philipp
  • Top 25 Contributor
  • Moderator
5291 riešení 23377 odpovedí

Vybrané riešenie

please take a look for addonStartup.json.lz4 within that folder you've referenced

please take a look for addonStartup.json.lz4 within that folder you've referenced

Autor otázky

Philipp,

Thanks for your efforts, Firefox is running as before!

regards,

Willem

Philipp, Thanks for your efforts, Firefox is running as before! regards, Willem