Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

iCloud Firefox Bookmarks has stopped working

  • 2 odpovede
  • 1 má tento problém
  • 102 zobrazení
  • Posledná odpoveď od Mitzee

more options

When I open up Firefox an error/crash message shows up. How do I keep this from happening?

I've tried loading a screenshot of the error message but it won't complete. Sorry.

When I open up Firefox an error/crash message shows up. How do I keep this from happening? I've tried loading a screenshot of the error message but it won't complete. Sorry.

Vybrané riešenie

iCloud Bookmarks is one of your add-ons. If it stopped working, I guess that leads me to two questions:

(1) Do you care about this add-on, or is it something that just snuck in when you installed/updated iTunes? If you don't care, you can disable it (steps below).

(2) Does Apple offer support for the add-on? (I don't install iCloud, so I can't help you with it myself.)

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything unnecessary, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

iCloud Bookmarks is one of your add-ons. If it stopped working, I guess that leads me to two questions:

(1) Do you care about this add-on, or is it something that just snuck in when you installed/updated iTunes? If you don't care, you can disable it (steps below).

(2) Does Apple offer support for the add-on? (I don't install iCloud, so I can't help you with it myself.)

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything unnecessary, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

more options

I went into my addons and disabled iCloud Firefox Bookmarks. There may have been a problem synchronizing Safari and Firefox to keep the bookmarks updated on both. (I don't use Safari, as a search engine, on my Windows browsers.) That's just a guess. At least now I won't see the error message again. Thanks for your suggestions.

I had a similar problem in the past when I had my Outlook email open in a tab which was "remembered" each time I opened Firefox. I would get error/crash message pop-ups for that too. My solution was to move Outlook mail to Google Chrome and remember the tab. No error/crash messages there. I had three other tabs saved (restore session) besides Outlook when I was using Mozilla Firefox alone (no Google Chrome). I doubt that had anything to do with it though.

Now I have my favorite websites split up between Chrome and Firefox, less tabs to load.